x

Основные главы

  1. LimeSurvey Cloud и LimeSurvey CE: сравнение
  2. Краткое руководство по началу работы - LimeSurvey 3.0+
  3. Установка - LimeSurvey CE
  4. Как разработать хороший опрос (руководство)
  5. Начиная
  6. Администрирование LimeSurvey
  7. Опросы - Вступление
  8. Настройки опроса
  9. Меню опроса
  10. Структура опроса
  11. Вопросы — введение
  12. Группы вопросов - введение
  13. Опросы - управление
  14. Параметры панели инструментов опроса
  15. Многоязычный опрос
  16. Движок ExpressionScript — краткое руководство
  17. Не классифицированы и расширенные функции
  18. ЧаВо
  19. Устранение неполадок
  20. Обходные пути
  21. Лицензия
  22. Журнал изменений версий
  23. Плагины
 Actions

Экспорт ответов

From LimeSurvey Manual

Эта страница, возможно, переведена машинным способом и может содержать ошибки. Показать английский оригинал · Улучшить этот перевод
This page is a translated version of the page Export responses and the translation is 100% complete.


После активации опроса вы можете просматривать ответы и экспортировать их для дальнейшего анализа. Чтобы открыть функцию экспорта, нажмите Ответы (отображается на любой панели опроса), а затем выберите Ответы и статистика в выпадающем списке.


По умолчанию загружается страница Количество ответов. Теперь найдите пункт Экспортировать на верхней панели инструментов:


Доступно несколько вариантов:


Экспорт ответов

Следующая панель отображается, когда в выпадающем меню выбран первый вариант, связанный с экспортом:


Несколько параметров фильтрации разделены на следующие группы:

  • Формат: позволяет выбрать формат, в котором вы хотите экспортировать результаты. Доступны следующие форматы:
    • CSV файл (все кодировки): см. также параметр «Разделитель полей CSV» в нижней части вкладки Формат. По умолчанию используется «Запятая». Другие варианты — «Точка с запятой» и «Знак табуляции»
    • HTML
    • R (файл данных): если выбран этот вариант, также экспортируйте опрос в R (файл синтаксиса). Подробнее о том, как анализировать данные в R, см. этот раздел вики
    • Microsoft Word (латиница)
    • Microsoft Excel (все кодировки)
    • STATA (. XML): подробнее о том, как анализировать данные в STATA, читайте в следующем разделе вики
    • SPSS (.sav): создаёт один готовый к использованию собственный файл SPSS без дополнительных шагов импорта. Подробнее и о сравнении с более старым экспортом синтаксиса SPSS см. этот раздел вики
    • PDF
    • R (файл синтаксиса): если выбран этот вариант, также экспортируйте опрос в R (файл синтаксиса). Подробнее о том, как анализировать данные в R, см. этот раздел вики
  • Главные настройки
    • Завершенность: позволяет экспортировать все записи, ИЛИ только завершённые, ИЛИ только незавершённые. Подробнее об их значении см. этот раздел вики
    • Язык экспорта результатов: по умолчанию используется основной язык вашего опроса
  • Диапазон значений: относится к ID сохранённых ответов из таблицы ответов. Если введённые вами значения неверны (т. е. между ними не найден ни один ID ответа), при попытке экспорта ответов появится всплывающее окно с просьбой ввести значения, которые есть в таблице.


Диапазон значений не отображается, если вы экспортируете только один ответ или группу ответов.


  • Ответы
    • Экспортировать ответы как: можно экспортировать полные ответы или преобразовать их в коды ответов. Если выбран второй вариант, ответы участников будут заменены кодом соответствующего ответа. Ответы «Да» и «Нет» будут преобразованы в «Y» и «N» или в любую другую строку символов. Если включена опция «Конвертировать Y/N в», коды ответов, использующие Y и N, будут преобразованы в строки символов из соответствующих полей. По умолчанию используются значения 1 для Y и 2 для N.


Чтобы лучше понять разницу между полными ответами и кодами ответов, прочитайте следующий раздел вики.


  • Заголовки
    • Экспортировать вопрос как: определяет, как будет выглядеть заголовок в экспортируемом файле. Доступны следующие варианты:
      • Код вопроса
      • Сокращенный текст вопроса: при выборе этого варианта длина вопроса уменьшается (удобно, если вы работаете с длинными вопросами)
      • Полный текст вопроса (по умолчанию)
      • Код и текст вопроса
    • Убрать HTML код: включено по умолчанию, чтобы не экспортировать HTML, используемый в текстовых полях вопросов
    • Конвертировать пробелы в тексте вопроса в подчеркивания (_): отключено по умолчанию. Если включено, пробелы в тексте вопроса преобразуются в подчёркивания.
    • Текст сокращенно: отключено по умолчанию. Если включено, текст вопроса будет сокращён. Длина текста вопроса задаётся числом в поле «Количество символов». Обратите внимание: эта опция полезна, если вы хотите сократить тексты вопросов, полученные при выборе в качестве заголовка варианта «Полный текст вопроса» или «Код и текст вопроса».
    • Используйте код ExpressionScript: отключено по умолчанию. Если включено, вопросы и подвопросы будут экспортированы в том виде, в каком они используются в ExpressionScript. Таким образом, заголовок будет напоминать именование переменных qcode. Обратите внимание: необходимо выбрать один из следующих вариантов заголовка вопроса: «Код вопроса» или «Код и текст вопроса».
    • Количество символов: задаёт максимальное количество символов, отображаемых в заголовках. Эта опция работает, если вы экспортируете вопрос как сокращённый текст вопроса. По умолчанию задано 15.
    • Разделитель Кода/Текста: выберите, чем отделять код вопроса от текста вопроса. По умолчанию это «точка» с пробелом после неё (<SPACE>).
  • Управление столбцами: определяет, какие вопросы (и соответствующие им ответы) будут экспортированы. Вопросы в этом списке представлены кодом и текстом вопроса. По умолчанию экспортируются все столбцы. Чтобы выбрать несколько столбцов, используйте клавиши CTRL и/или SHIFT.
  • Управление токенами — определяет, данные каких участников опроса нужно экспортировать. Эта опция доступна, только если ваш опрос не анонимный! Нажмите здесь, чтобы узнать подробнее, что такое таблица участников опроса и как использовать её в LimeSurvey.


Экспорт в R

Свободная программная среда R — альтернатива SPSS, используемая для статистических вычислений и построения графиков.

Чтобы импортировать набор данных в R, выполните следующие действия:

  1. Скачайте оба файла: файл синтаксиса и файл данных
  2. Сохраните оба файла в рабочем каталоге R (используйте getwd() и setwd() в командном окне R, чтобы узнать и задать рабочий каталог)
  3. Введите source("File_name_syntax.R") в командном окне R. Данные будут импортированы в правильном формате в таблицу данных (data frame) с именем «data».


Вы также можете использовать RStudio (бесплатное решение с открытым исходным кодом), чтобы работать с данными в R в удобном и понятном графическом интерфейсе.


Ответы с ограниченным набором вариантов будут преобразованы в факторы: уровни соответствуют коду вопроса, а метки — вариантам ответа.

Для вопросов с вариантом «Другое» будет добавлено поле вопроса с суффиксом _Other в виде нового столбца для остальных данных.

R-export — это плагин LimeSurvey. Если вы не можете найти параметры R-export (R (файл синтаксиса), R (файл данных)) в разделе Формат, убедитесь, что плагин R-export включён в меню плагинов.


Экспорт в Stata-xml

Stata — это коммерческий программный пакет для анализа данных и статистики.

Эта процедура экспорта создана для быстрого анализа данных, собранных с помощью LimeSurvey. Она создаёт XML-файл в собственном формате Stata. Этот формат имеет ряд преимуществ по сравнению с импортом обычных CSV-файлов:

  • Наборы данных полностью снабжены метками, включая метки переменных (вопрос, подвопрос) и метки значений (ответы, если применимо).
  • Даты уже преобразованы во внутренний формат дат Stata, поэтому их можно сразу использовать для вычисления разницы между днями и т. д.
  • Имена переменных при необходимости преобразуются в формат, совместимый со Stata.
  • Форматы данных переменных (строка, целое число, число с плавающей запятой и т. д.) уже заданы в соответствии с исходными данными (больше никаких чисел, закодированных как строки!).

Как загрузить файл в Stata:

  1. В меню Stata выберите File, Import, xml-data
  2. Нажмите Browse, чтобы найти экспортированный файл, и нажмите «OK».
Если вы предпочитаете бинарные файлы Stata в формате .dta, вы можете просто сохранить данные в этом формате ещё раз.


  Внимание :
  • Из-за ограничения формата данных Stata длина строковых (текстовых) переменных не может превышать 244 символа (Stata версий 8–12) и 2045 символов (Stata версии 13 и выше). Укажите вашу версию Stata в настройках плагина экспорта.
  • Stata поддерживает присвоение меток значений только числовым значениям. Поэтому, чтобы получить короткие ответы (обычно из одной или двух цифр) с корректными метками, в LimeSurvey следует использовать числовые коды ответов (1=Полностью согласен). Если используются нечисловые коды ответов (A=Полностью согласен), то в качестве ответа будет использован полный текст ответа (например, «Полностью согласен»).


Экспорт в формат SPSS sav

Данные также можно экспортировать в SPSS Statistics напрямую в виде собственного бинарного файла .sav вместо процесса с файлом синтаксиса и файлом данных, описанного в разделе ниже. Экспортированный файл можно открыть непосредственно в SPSS или в GNU PSPP, не запуская никаких скриптов импорта.

Поскольку формат файла .sav хранит имена переменных, метки переменных и метки значений непосредственно в файле, при выборе этого формата ряд других параметров экспорта также устанавливается автоматически, независимо от того, что выбрано на панели экспорта: используются «Коды ответов» вместо «Полные ответы», включаются «Конвертировать Y в» / «Конвертировать N в» (ответы Да/Нет перекодируются в 1/0 с метками значений «Да»/«Нет»), а в качестве стиля заголовков используется «Полный текст вопроса». Для типов вопросов с фиксированным выбором (таких как «Несколько ответов», «Да/Нет», «Пол» и массивы с 5 баллами или «увеличение/уменьшение») метки значений автоматически записываются в файл, а поля дат (дата подачи, дата начала, дата ответа) хранятся в собственном формате дат SPSS, поэтому их можно напрямую использовать в вычислениях с датами.

Экспорт SPSS (.sav) — это плагин LimeSurvey (ExportSPSSsav). Если вы не можете найти опцию «SPSS (.sav)» в разделе Формат, убедитесь, что этот плагин включён в меню плагинов.
  Внимание :
  • Текстовые ответы, превышающие определённую длину, при экспорте в SPSS (.sav) молча обрезаются: до 32767 символов, если в настройках плагина Export for SPSS выбрано «версии 14 и выше» (по умолчанию), или до 255 символов, если выбрано «версия 13 и ниже».


Экспортировать ответы в SPSS

В этом разделе описан прежний экспорт SPSS с файлом синтаксиса. Если вам нужен один готовый к использованию файл без дополнительных шагов импорта, используйте новый экспорт SPSS (.sav).

SPSS Statistics — это программный пакет для логического пакетного и непакетного статистического анализа. Вы можете использовать официальный пакет SPSS или GNU PSPP — замену проприетарной программе SPSS.

Чтобы экспортировать данные ответов в SPSS, перейдите в раздел Ответы и статистика и выберите соответствующую SPSS опцию в меню Экспортировать.

Отобразится следующая страница:

На панели доступны следующие опции:

  • Выбор данных: вы можете выбрать, какие данные экспортировать: все ответы ИЛИ только завершённые ответы ИЛИ только незавершённые ответы
  • Версия SPSS: укажите версию установленного SPSS. Можно выбрать один из трёх вариантов экспорта: «Prior to version 16 / PSPP», «16 и выше» и «16 or up with Python Essentials»
  • Язык: работает как фильтр, позволяющий отфильтровать экспортируемые ответы по языку, на котором был заполнен опрос
  • Лимит: введите любое числовое значение, чтобы экспортировать только первые «n» записей из таблицы ответов
  • Смещение: введите любое числовое значение, чтобы экспортировать таблицу ответов без первых «n» записей
  • Нет ответа: если поле оставить пустым, для вопросов, на которые респонденты не ответили, сохраняется пустая строка. Введите в это поле любую строку символов, чтобы заменить пустую строку. Этот набор символов будет отображаться в экспортированном файле .dat

Экспорт SPSS включает два файла:

  1. файл синтаксиса (survey_xxxx_SPSS_syntax_file.sps)
  2. и файл данных (survey_xxxx_SPSS_data_file.dat).

После скачивания этих файлов вы можете открыть их в обычном текстовом редакторе, например в Блокноте, чтобы посмотреть, как выглядят экспортированные данные. Файл синтаксиса содержит команды, которые необходимо выполнить для импорта данных. Это что-то вроде языка программирования внутри SPSS. Файл .dat представляет собой файл с разделителями-запятыми, содержащий все данные. Мы рекомендуем не импортировать данные как csv, так как существует риск потери информации о вопросах, наборах меток и так далее.


Импорт ответов LimeSurvey в SPSS

Чтобы импортировать данные в SPSS, выполните следующие шаги:

  1. Скачайте файл данных и файл синтаксиса.
  2. Откройте файл синтаксиса в SPSS в режиме Unicode.
  3. Отредактируйте строку 'FILE=', указав в имени файла полный путь к скачанному файлу данных.
  4. Выберите в меню 'Run/All', чтобы запустить импорт.
  5. Готово

VVExport

Когда вы начали собирать ответы, могут возникнуть ситуации, когда нужно напрямую редактировать и изменять большие объёмы данных из таблицы ответов (здесь удобнее может оказаться инструмент для работы с электронными таблицами).

VVExport («VV» означает vertical verification, вертикальная проверка) позволяет экспортировать таблицу ответов в файл .csv. Пока общая структура файла остаётся нетронутой, вы можете изменять в нём значения, а затем снова импортировать файл в таблицу ответов с помощью функции «VVImport».


Когда нужно использовать VVExport и VVImport?

Эти функции часто используются в трёх сценариях:

  1. В первом случае они используются для объединения больших объёмов данных в одной установке LimeSurvey. Представьте, что вы проводите два похожих опроса на двух разных машинах. Чтобы объединить две таблицы ответов, вам потребуется использовать VVExport, VVImport и стороннее приложение (например, редактор электронных таблиц), чтобы объединить данные и поместить их в одну установку LimeSurvey.
  2. Они также могут использоваться для редактирования таблицы ответов опроса. Для небольших правок вы можете открыть таблицу ответов и отредактировать нужные ответы. Однако для «макро-редактирования» рекомендуются VVExport и VVImport, так как программа для работы с электронными таблицами поможет быстро отредактировать десятки ответов одновременно.
  3. «Файл опроса vv» позволяет импортировать ответы в опрос, когда изменились комбинации вопросов и ответов. Фактически это позволяет добавлять или удалять вопросы в активном опросе.
Внимание! Чтобы добавить, удалить или отредактировать вопросы, необходимо деактивировать опрос, внести изменения и затем снова активировать его. Старую таблицу ответов, созданную в результате деактивации таблицы ответов, можно импортировать в заново активированный опрос, выбрав Импорт -> Импорт ответов из таблицы деактивированного опроса. Подробнее см. в этом подразделе вики.


Чтобы экспортировать данные с помощью VVExport, перейдите в раздел Ответы и статистика и выберите соответствующую VV опцию в меню Экспортировать.


Загрузится следующая страница:


  • ID опроса:: ID экспортируемого опроса
  • Экспортировать: состояние завершённости экспортируемых ответов:
    • Только завершённые ответы: если респондент дошёл до последней страницы опроса и нажал кнопку Отправить, его ответ помечается как завершённый
    • Только незавершённые ответы: если респондент не нажал кнопку Отправить, расположенную перед конечной страницей, ответ помечается как незавершённый
    • Все ответы: экспорт как завершённых, так и незавершённых ответов
  • Расширение файла: расширение файла. Файл является TSV-файлом (значения, разделённые табуляцией). Для удобного открытия в MS-Excel установите расширение .txt. Если вы используете LibreOffice, OpenOffice или любую другую программу для работы с электронными таблицами, можно оставить .csv (формат по умолчанию)


Первые две строки электронной таблицы содержат метки столбцов. Первая строка — это «читаемый человеком» заголовок столбца с названием вопроса. Вторая строка — это реальное имя столбца (внутреннее имя в БД или имя Qcode) для данного ответа.


  • Версия VV для экспорта: версия 1.0 (Старая версия VV) использует заголовки столбцов базы данных, версия 2.0 (Последняя версия VV) использует именование переменных Qcode. Версия 2.0 выбирается по умолчанию, если все коды ваших вопросов уникальны.


Последняя версия VV допускает имена столбцов, отличные от имён в базе данных. Если коды ваших вопросов уникальны, выбирается новая версия. В новой версии имя каждого столбца использует именование переменных Qcode. Обновление опросов при этом проще.


  Внимание : Что необходимо учитывать:
  • Если вы хотите импортировать ответы с помощью «VVImport», убедитесь, что вы определились, нужно ли добавить ответы к существующим или перезаписать все ответы.
  • Если вы пытаетесь импортировать ответы из другого, но идентичного опроса (например, с такими же вопросами и ответами), убедитесь, что вы используете правильный vv-файл и что первые две строки .csv-файла корректны.
  • Если вы импортируете опрос в свою установку LimeSurvey, SID не изменится (если это возможно). Однако ID группы и ID вопроса могут измениться. Поэтому может потребоваться изменить первые две строки заголовка, чтобы они соответствовали новому ID группы или ID вопроса.



Экспорт VV файла опроса

Когда вы выбираете экспорт ответов с помощью VVExport, вам предлагается выбрать, что экспортировать: все ответы, только завершённые или только незавершённые ответы. Параметр «Расширение файла» позволяет выбрать расширение экспортируемого файла. Для удобства рекомендуется выбрать .csv.

Первые две строки электронной таблицы (файла с разделителями-табуляциями) содержат названия столбцов. Первая строка — «понятный человеку» заголовок столбца с названием вопроса или поля ответа. Вторая строка — внутреннее имя столбца PHP/базы данных для этого ответа.

Не изменяйте первые две строки этой таблицы, если хотите позже «импортировать» данные обратно в LimeSurvey.

Структура VV файлов — пример

TSV файл VV версии 1

Response ID	Date submitted	Last page	Start language	Token	please vote from 1 to 6 (1 - super, 6 - worst)
id	submitdate	lastpage	startlanguage	token	46492X40X1991
183	09.11.11 11:44	3	de	jsfhusdgqfygqsy	4
184	09.11.11 11:53	3	de	sdfhsifgsyergze	2
190	09.11.11 11:44	3	de	qsdqshkfhkdsjhj	1


TSV файл VV версии 2

Response ID	Date submitted	Last page	Start language	Token	please vote from 1 to 6 (1 - super, 6 - worst)
id	submitdate	lastpage	startlanguage	token	QCODE
183	09.11.11 11:44	3	de	jsfhusdgqfygqsy	4
184	09.11.11 11:53	3	de	sdfhsifgsyergze	2
190	09.11.11 11:44	3	de	qsdqshkfhkdsjhj	1


В этом примере идентификаторы SGQA не используются — вместо них во второй строке применяется именование переменных Qcode QCODE.

Чтобы понять разницу между SGQA и Qcode, ознакомьтесь со следующими двумя разделами вики:

Как правило, мы рекомендуем использовать коды вопросов, так как с ними гораздо проще работать (это дополнение к системе SGQA, применявшейся в ранних версиях LimeSurvey).


Зарезервированные имена

В .vv файле для зарезервированных имён используются левая и правая скобки. При импорте эта строка заменяется следующим образом:

  • {question_not_shown} : значение NULL в базе данных. LimeSurvey использует [пустую строку] для вопросов без ответа и значение NULL для вопросов, которые не были показаны.
  • {quote} : " (двойная кавычка)
  • {cr} : возврат каретки
  • {newline} : новая строка
  • {lbrace} : левая скобка (например, если вам нужно получить {cr} в ответе, используйте {lbrace}{cr} )

Редактирование VV файла опроса

После успешного экспорта .vv файла вы можете открыть и отредактировать его в программе для работы с электронными таблицами. Если при открытии файла нужно выбрать разделитель столбцов, используйте символ «Знак табуляции». Если вы используете символы, отличные от ASCII, убедитесь, что в качестве кодировки выбрана «UTF-8».


  Если для редактирования экспортированного vv-файла вы используете Microsoft Excel, учтите, что Excel нарушает исходную структуру данных файла. Это приводит к ошибке при попытке повторно импортировать отредактированный .vv файл. Обходной путь: после редактирования данных из .csv файла сохраните его как .txt файл. Если сохранить как .csv, Excel использует в качестве разделителя запятые, и такой файл невозможно импортировать в LimeSurvey. При сохранении как .txt Excel создаёт файл с разделителями-табуляциями, который можно импортировать в LimeSurvey. Другие проблемы, связанные с Excel, описаны в этом подразделе вики.


Если вы просто хотите отредактировать данные, будьте внимательны с первыми двумя строками, чтобы потом без труда выполнить VVImport данных обратно в вашу установку LimeSurvey!

Если вы объединяете данные из двух разных опросов, учтите, что старая версия VV использует SGQA, который, скорее всего, даст разные «ID вопросов». Поэтому будьте внимательны при объединении данных!

Альтернатива — использовать последнюю версию VV, поскольку коды вопросов могут оставаться неизменными в разных установках LimeSurvey (если вы используете одинаковую структуру опроса в нескольких экземплярах LimeSurvey).

При импорте VV файла, если два ID ответа совпадают и параметр Исключить ID записей отключён, вы можете задать LimeSurvey одно из следующих действий:

  • Доложить и пропустить новую запись
  • Перенумеровать новую запись
  • Заменить существующую запись
  • Заменить ответы в файле для существующей записи
Дополнительную информацию об импорте VV файла см. в следующем подразделе вики: Импортировать VV файл опроса.

Другие варианты экспорта

Если вам не нужно экспортировать весь опрос, вы также можете экспортировать только:


Экспорт одного ответа

Если вы хотите экспортировать отдельный ответ, это можно сделать двумя способами:

1. Войдите в LimeSurvey, выберите свой опрос, перейдите на вкладку Уведомления и данные и убедитесь, что вы получаете базовые уведомления по e-mail.

Каждый раз, когда кто-то завершает опрос, вы будете получать e-mail со ссылкой: «Click the following link to see the individual response». Она ведёт на страницу с кнопкой над данными ответа «Экспортировать этот ответ».

Как видите, параметр экспорта Диапазон значений не отображается, поскольку вы экспортируете только один ответ


2. Войдите в свою установку/экземпляр LimeSurvey и выберите нужный опрос. Откройте вкладку Ответы, расположенную на вкладке Настройки.

Параметры Ответы и статистика отображаются на вкладке Настройки только в том случае, если опрос не деактивирован.


Найдите столбец «Действие». Наведите указатель мыши на каждую кнопку и посмотрите, какая из них позволяет просмотреть подробную информацию об ответе (первая кнопка).

Будет загружена запись ответа. Нажмите кнопку «Экспортировать этот ответ». Вы будете перенаправлены на панель, где можно настроить вид экспортируемого файла.




Как видите, ответ также можно экспортировать в виде PDF-файла.

Эта возможность обычно нужна, когда вы хотите отправить респонденту его результаты. Если вы хотите поделиться только определёнными частями его ответа, воспользуйтесь экспортом PDF, расположенным на панели «Статистика». Таким образом вы можете скрыть скрытые вопросы и/или различные оценки, которые выполняются «в фоновом режиме».


Экспорт группы ответов

Эта возможность полезна, если вы хотите экспортировать определённую группу отфильтрованных ответов.

Для этого откройте таблицу ответов.

Параметры Ответы и статистика отображаются на вкладке Настройки только в том случае, если опрос не деактивирован.


Вы можете отсортировать ответы по значениям в каждом столбце, щёлкнув по заголовку столбца, либо ввести в пустые поля под заголовками столбцов строку символов, по которой нужно отфильтровать данные.


Подходит не любая строка символов: это зависит от типа вопроса. Например, для поля «startdate» будет отображено всплывающее окно. Для вопросов с числовыми значениями можно использовать знаки «>=, <=, <, >» для более точной фильтрации данных. Для столбца «Завершено» при щелчке по значению «Все» (по умолчанию) отображается выпадающий список, позволяющий отфильтровать данные таблицы ответов по статусу завершённости ответов и так далее.


После этого таблица должна выглядеть так, как показано ниже. Теперь отметьте все отфильтрованные ответы, нажмите кнопку Выбранный(е) ответ(ы)... в левой нижней части таблицы ответов и выберите кнопку Экспортировать.

Будет загружена следующая страница.

Столбец Диапазон значений не отображается, так как вы уже выбрали записи для экспорта. Чтобы проверить эти идентификаторы, посмотрите Выбор (см. снимок экрана выше). Если вы хотите экспортировать все данные, нажмите Сброс.