Restore from backup or reactivate old survey

More
5 months 6 days ago #179100 by wklijn
I want to restore an old survey to have all participant retake it and measure improvements.

When opening the old survey location at smhb-software.limequery.org/index.php
"Are you a survey administrator?
Most probably your installation was archived - activate it again within one minute by logging in to LimeSurvey."

I can not find this restore option in my admin panel. Performing a search on the forum gives me the following hit:

www.limesurvey.org/forum/installation-a-...lation-button#169043

I tried opening up a ticked but the systems points me back to the forum. Opening a support ticked does not appear to function, not in firefox or in chrome.

I have a sql backup of the old survey.

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
5 months 6 days ago - 5 months 6 days ago #179103 by DenisChenu
Totally unrelated to Community forum

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .
Attachments:
Last edit: 5 months 6 days ago by DenisChenu.

Please Log in or Create an account to join the conversation.

More
5 months 6 days ago #179111 by wklijn
I clicked the following button (circled red)

And was presented with the following page suggested to ask in the forum (circled in red again).

I am open to suggestion where to ask this question if the current location is incorrect. It is not clear from your remark where I should go with my question.

Thank you for your help!
Attachments:

Please Log in or Create an account to join the conversation.

More
5 months 6 days ago #179114 by DenisChenu

DenisChenu wrote: Totally unrelated to Community forum


Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
5 months 6 days ago #179128 by jelo
The support ticket link at the top is currently buggy. I opened a ticket about that issue.

Login to LimeSurvey.org and try this link directly.
www.limesurvey.org/support?view=ticket&layout=open

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!