Error adding surveys

More
10 months 2 weeks ago #170582 by drmatey
Error adding surveys was created by drmatey
Hello!

I have a client that uses LimeSurvey to do offline surveys from tablets
Today is giving errors when adding a new survey in the app.

The user and password are marked in red even if they are correct (checked several times) and below it, the text "Err:" appears in red without specifying any error code

What could be happening?

Thanks!
Attachments:

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
10 months 2 weeks ago #170598 by minseg
Replied by minseg on topic Error adding surveys
I'm having the exact same problem over here. Tried different usernames, different phones, but keep getting the same error message with no explanation, and username and password in red, although they are correct.

Any solution?

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago #170605 by g_andi
Replied by g_andi on topic Error adding surveys
Hi, I have the same problem. Tried different devices and Limesurvey-Versions (2.5 and 3.9). But it seems the problems appears only in the newest version of the offline surveys app (1.40). I had an older version of the app on a tablet and it worked fine, but after the update it is not possible to add a new survey or update an existing one.

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago #170606 by aaskoura
Replied by aaskoura on topic Error adding surveys
Hi, Apologies for this mess, I have just pushed a hot fix for this issue... it should be available in a few minutes
The following user(s) said Thank You: drmatey

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago #170607 by g_andi
Replied by g_andi on topic Error adding surveys
Great, it's working, thank you very much.

Please Log in or Create an account to join the conversation.

More
10 months 2 weeks ago #170608 by drmatey
Replied by drmatey on topic Error adding surveys
Ok, it's working now!! Thank you!

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago - 1 month 1 week ago #183155 by altuntas78
Replied by altuntas78 on topic Error adding surveys
Hello,

The following error occurred.

Error: Invalid Survey URL. Please enter the whole survey URL including http:// or https://



The links I have tried are;

tagemanket.xyz/index.php/957588?newtest=Y&lang=tr
tagemanket.xyz/index.php/survey/index/sid/957588/newtest/Y/lang/tr
tagemanket.xyz/index.php/survey/index/sid/957588
tagemanket.xyz/index.php/957588
tagemanket.xyz/957588

I followed the instructions.
www.offlinesurveys.com/add-new-survey
www.offlinesurveys.com/required-limesurvey-settings


Last edit: 1 month 1 week ago by altuntas78.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #183187 by aaskoura
Replied by aaskoura on topic Error adding surveys
Hi could you try adding `http://` before the url just like error message is indicating

tagemanket.xyz/index.php/957588?newtest=Y&lang=tr -> tagemanket.xyz/index.php/957588?newtest=Y&lang=tr
The following user(s) said Thank You: altuntas78

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #183207 by altuntas78
Replied by altuntas78 on topic Error adding surveys
Thank you for the answer.

I tried them all with http: //. Negative result :(

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #183224 by aaskoura
Replied by aaskoura on topic Error adding surveys
Hi, I am confirming your issue... it has to do with domain .xyz... we will fix it and let you know once we push another app update
The following user(s) said Thank You: altuntas78

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #183225 by altuntas78
Replied by altuntas78 on topic Error adding surveys
Thank you aaskoura.

Please Log in or Create an account to join the conversation.

More
3 weeks 2 days ago #183800 by altuntas78
Replied by altuntas78 on topic Error adding surveys

aaskoura wrote: Hi, I am confirming your issue... it has to do with domain .xyz... we will fix it and let you know once we push another app update


The new update is great.

The problem's improved.

Thank you.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!