Outdated pugin and theme : can not update

More
1 month 4 days ago #189824 by DenisChenu
I have some outdated plugins and theme,

But i can not update it


:)


PS : happy to do the 1st topic in this subforum ;)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .
Attachments:

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
1 month 4 days ago #189828 by ollehar
Yeah, because we didn't finish the LimeStore agreement yet. I'll ping Carsten.

Please Log in or Create an account to join the conversation.

More
1 month 4 days ago #189830 by DenisChenu
:)
I only have free plugins and theme to update :).
For the other : can wait …

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
1 month 4 days ago #189831 by ollehar
Is it OK to wait until after Carsten's vacation? He have vacation for one week, next week.

Please Log in or Create an account to join the conversation.

More
1 month 4 days ago #189833 by DenisChenu

ollehar wrote: Is it OK to wait until after Carsten's vacation? He have vacation for one week, next week.

Yes, sure !

I just still give my website for SkelVanilla ;) and other plugins

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!