Resource interpreted as Script but transferred with MIME type text/html

More
4 years 3 months ago #118165 by jaestrada
Good morning , and I have a couple of days with this, I wanted to edit a survey and give me this error:
Resource interpreted it as script but transferred is With MIME type text / html :
(index ) : 461 ( anonymous function)

If I could help with this thanks .

regards,

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
4 years 3 months ago #118169 by Ben_V
Can you provide us with some details, like:
- LS version ?
- Server: Apache, IIS, other... ?
- Have you access to all files (e.g. .htaccess) ?
- Can you reproduce this with diferents browsers ? If not which browser are you using
- Is it an error or a notice ?
- Can you give us a link to your installation ?

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago - 4 years 3 months ago #118171 by jaestrada
Thanks,

- LS version ? LimeSurvey Versión 2.00+ Build 130206
- Server: Apache, IIS, other... ? Apache/2.4.6 (Ubuntu)
- Have you access to all files (e.g. .htaccess) ? No.
- Can you reproduce this with diferents browsers ? IE, Firefox and Chrome
- Is it an error or a notice ? This happens when I save to a survey or want to change the administrator email . And when a survey ends gives the same error.
- Can you give us a link to your installation ? www.minfin.gob.gt/index.php/?option=com_...cle&id=78&Itemid=697
Last edit: 4 years 3 months ago by jaestrada.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #118173 by Ben_V
Thanks for the details,
I've filled your survey twice (FF +Safari) and there was no error in the console.
At the end of the survey I was redirected... Is it a endurl or other wanted redirection or an issue ?

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)
The following user(s) said Thank You: jaestrada

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #118178 by holch
Filled the survey as well (Chrome - latest) and it worked without a problem. At the end it opens the homepage of your site within the frame. But no error message.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: jaestrada

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #118185 by jelo

jaestrada wrote: I wanted to edit a survey and give me this error:

Isn't the error when editing the survey? Why are you filling out the survey to check for an error which occurs when editing the survey? What did I miss?

To update the installation ( 2.00+ Build 130206 ) looks like a good idea too.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
The following user(s) said Thank You: jaestrada

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #118207 by jaestrada
You're right it's not a error. I was wrong.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!