cannot access admin area of limesurvey. WAs able to previously

More
3 years 1 week ago #114321 by desquinn
desquinn created the topic: cannot access admin area of limesurvey. WAs able to previously
background:
found out yesterday that user could not access /admin link but could access survey link front page where no surveys are available at present. Error was an internal server error 500 but nothing showing on the logs until further inspection suggested a timeout potentially.

Was working with server support and we did an upgrade to latest (Nov) version first by deleting all files and then copying up new files and filling in DB connection issue. It saw the DB and talked about upgrading it but came up with the time out error below.

So we decided to restore files back to Friday as the site appeared to be working then with the DB and the files going to that date. unfortunately there is nothing better happening and it is timing out again with same error.

Did a check db and repair as well but it did not find anything. This is not a heavily used site and has not actually been used for a while and a new survey was being developed on it for a new project. So no live surveys hitting it at all.

Any tips on what I can do to troubleshoot or fix this issue?

500 error after limesurvey update:
Internal Server Error
CDbCommand failed to execute the SQL statement: SQLSTATE[HY000]: General error: 2006 MySQL server has gone away
An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!