install won't complete

More
2 years 9 months ago - 2 years 9 months ago #110297 by Sal
If this has been answered elsewhere, I'm sorry. I did look but I couldn't find anything on this issue.

The problem I am having is with a fresh install of the latest version, 2.05 build 40618. The installer begins, no problem. After populating the database, it goes to the admin creation screen. I enter the information, and then the page dies. The second I click next, I get "no input file specified".

I was able to find a solution to that screen; however, it would seem that the admin account and groups are not created. There is no admin user.

Any help would be appreciated.

Also...this is on GoDaddy. I know they have issues with all kinds of stuff because they are a horrible host. Will be moving from them once my current agreement expires.
Last Edit: 2 years 9 months ago by Sal.

Please Log in to join the conversation.

More
2 years 9 months ago #110381 by Sal
Ok, so to get around this issue I tried several things.

Change the urlformat in config.php would not work as the problem was during install. That change was definitely needed after installation was complete though.

There was also a suggestion to add cgi.fix_pathinfo = 1 in a php5.ini file. That didn't work either.

What I ended up doing was installing it on a host that wasn't godaddy, and copying the database over. This is the only way I could get it to work.

I would suggest adding that Limesurvey does not work with Godaddy. Nothing works with GoDaddy I know...unfortunately my client is stuck with them for at least another year.

Please Log in to join the conversation.

More
2 years 9 months ago #110383 by holch
I remember that there have been a few problems with GoDaddy, but I think I have read about solutions. Have a search for Godaddy and I guess you'll find it.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
2 years 9 months ago #110400 by Sal
Yea, I did find a few different things that worked for some people. Sadly, none of it worked for me.

Please Log in to join the conversation.