imap php library not installed

More
3 years 6 months ago - 3 years 6 months ago #104701 by fransmarcelissen
fransmarcelissen created the topic: imap php library not installed
Hi,
When I try to start bounce processing, the system answers "The imap PHP library is not installed. Please contact your system administrator."
But php5-imap _is_ installed (sudo apt-get install php5-imap) I even removed it (sudo apt-get purge php5-imap) and reinstalled it. And yes, I restarted apache.
I run limesurvey 2.05+ Build 140131.
Does anyone have any idea what could be the problem?
Thanks
Frans
Last Edit: 3 years 6 months ago by fransmarcelissen.

Please Log in to join the conversation.

More
1 year 3 months ago #135645 by ekardian
ekardian replied the topic: imap php library not installed
for version ubuntu/debian, but u know all linux are the same thing

go # cd /etc/php5/mods-available
# ls -l
# cd /etc/php5/apache2/conf.d/
# sudo ln -s ../../mods-available/imap.ini 20-imap.ini
# sudo service apache2 restart
:)

TIP: # locate -i imap.iso for see if was installed the library

Please Log in to join the conversation.

Did you already participate in our customer survey?

Don't miss your chance for great prices.

Please click here to participate:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now