Spam problem with invitations

More
5 years 3 months ago #75037 by mixx
mixx created the topic: Spam problem with invitations
Hello,

I just started working with Limesurvey and I am pleasantly surprised with its capabilities.

I only have a problem with sending invitations and the invititations ending in the spambox.

Can anyone give me some tips on how to resolve this problem or a good workaround?
I need the invitations because I work with tokens.

thanks in advance.

Mick

Please Log in to join the conversation.

More
5 years 3 months ago #75260 by Mazi
Mazi replied the topic: Spam problem with invitations
Please search the forums for "spam", there are several threads and advices.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 3 months ago #75273 by mixx
mixx replied the topic: Spam problem with invitations
I rewrote the html of the e-mail template and now the problem seems to be solved.
It was especially Outlook that caused the problem.

Thanks anyway.

Mick

Please Log in to join the conversation.

More
5 years 3 months ago #75279 by Mazi
Mazi replied the topic: Spam problem with invitations
Mick, you have probably read some forum topics on this. Can you please help us and create some list of arrangements, so we can collect suggestions here!?

Other users will benefit from this a lot and we can later add this to our manual.

Thanks!


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 3 months ago #75301 by mixx
mixx replied the topic: Spam problem with invitations
As I mentioned above the problem occured especially in Outlook. My ISP has a severe filter but does not block the mails.
The reason is that Outlook junk mail filter filters the mails not only on emailadres or isp but also on content, and more important on content structure and configuration.

What can cause the problem:
* Use of tags with wrong syntax or not closing the tags
* Wrong html structure
* Use of images
* Use of links and especially optout functions which can be seen as fishing.

What did I do:
* I cleared the html template and started from scratch
* I builded a basic html structure with all the necessary tags (html-head-title-body)
* Of course checked all opening and closing of the tags :)
* Then one by one added and tested the limesurvey functions I needed.
* Did not use images and optout
* as limesurvey functions I use: firstname, lastname, urlsurvey, token and an extra attribute

What did not work was embedding the urlsurvey link in a tag to hide the hyperlink.

I must add that I did not yet do a large scale test , but I'll keep you all posted after I did

Please Log in to join the conversation.

More
5 years 3 months ago #75357 by Mazi
Mazi replied the topic: Spam problem with invitations
Thanks for this detailed information.

Did you notice any invalid tags at the default email messages? If so, please open a ticket at our Bugtracker for this.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 2 months ago #77525 by Mazi
Mazi replied the topic: Aw: Spam problem with invitations

mixx wrote: I only have a problem with sending invitations and the invititations ending in the spambox.

Can anyone give me some tips on how to resolve this problem or a good workaround?
I need the invitations because I work with tokens.

I have collected all "spam" related advice I could find at the forums and written a blog post at the limesurvey-consulting.com website, titled " How to prevent Limesurvey email invitations or reminders being treated as spam ".

If I forgot anything, please add a note here.

Thanks!


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 months 3 weeks ago #145524 by veylau
veylau replied the topic: Spam problem with invitations
Hi,

Thanks for the tips regarding Spam mails.

I've tried af few of those tips, but when testing, we keep getting the message that the sender should not be trusted.

I think I'll need to change the email method from php to smtp. I've done this in the global settings like you told in your blogpost, but inside the settings of a survey, nothing is changed, and I think it keeps sending via the php method.

How can I change this? Inside a survey you can only choose the sender, not the sending method :/

Thanks in advance!

Please Log in to join the conversation.

More
5 months 3 weeks ago #145526 by Mazi
Mazi replied the topic: Spam problem with invitations
Hi,

1. Which Limesurvey version do you use?

2. What is the URL of your Limesurvey system?

3. What is the email address you set as admin email at the survey settings?

4. What is the exact error message?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 months 3 weeks ago #145527 by holch
holch replied the topic: Spam problem with invitations
You can only change the sending method for the whole installation, in global settings as you say.

What makes you think that the method has not been changed?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 months 3 weeks ago #145534 by LouisGac
LouisGac replied the topic: Spam problem with invitations

veylau wrote: the sender should not be trusted.

technet.microsoft.com/en-us/library/cc540496(v=ws.10).aspx

Please Log in to join the conversation.

More
5 months 3 weeks ago #145540 by veylau
veylau replied the topic: Spam problem with invitations
Hi,

I tought that because you could only set smtp settings for global site, not specific surveys.
Some of them where made by my collegue and those where not able to send without spam notifications.

When changing the survey email adres into the same as the global adres, everything worked fine.
Thanks for the answers!

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now