Check out the LimeSurvey source code on GitHub!

Error Message: Could not instantiate mail function.

More
5 years 2 months ago #69973 by DenisChenu

Shnoulle wrote: Did you create the token ?


Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 2 months ago #69980 by Csaba
Yes.

Please Log in to join the conversation.

More
5 years 2 months ago #70013 by Mazi
1. Which Limesurvey version do you use?

2. When adding a new admin user an email is send as well. Does that work fine?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 2 months ago #70031 by Csaba
I use Version 1.91+ Build 11379.

I add new user, but the email sending is not worked. I shows emails fail.

Please Log in to join the conversation.

More
5 years 2 months ago #70057 by Mazi
Do you host Limesurvey on a server or on your local system?

Does switching to a different email method work for you?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 2 months ago #70072 by Csaba
On a webserver. Other methods also not work.

Please Log in to join the conversation.

More
5 years 2 months ago #70092 by Mazi
Does emailing work for other web-applications?

Does your provider support email sending using SMTP at all?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
1 year 5 months ago #124060 by pksupport
I'm having the same error now on Version 2.06+ Build 150629. I haven't changed anything in my SMTP settings. If I send the emails one at a time, they work. I sent 20 at once; the debug appeared to show them sent; however they do not show up as sent in the token list. I don't know what to do. Hopefully not click 170 times! Thanks people.

Please Log in to join the conversation.

More
1 year 5 months ago #124156 by GCPS
I am having the same problem. The difference for me is that out of 155 survey participants, only 2 email address reported "instantiate" email errors. All other emails sent out fine. All emails used the same domain address @gwinnett.k12.ga.us. So, I'm unsure why these two rec'd errors.

We are running Lime Survey on Blue Host. Lime Survery Version 2.05+ Build 150211

Any suggestions on my next steps?

Cheers,

Please Log in to join the conversation.

More
1 year 5 months ago - 1 year 5 months ago #124183 by pksupport
Upgrading to Version 2.06+ Build 150825 fixed this for me. Whew! Many thanks to all those who worked on it, including delivery. It was a painless upgrade, done manually as per the guide.
Last Edit: 1 year 5 months ago by pksupport.

Please Log in to join the conversation.

More
1 year 5 months ago #124231 by GCPS
PKSupport -> Thanks for the response. I was able to send the final two addresses by switching browsers...from Chrome to FF. Clearing the cache, deleting, re-entering participants & email addresses had no effect in Chrome. Sigh.

We are using LS via 3rd party hosting service (Blue Host) so I am not entirely sure how upgrading works. This is our first time at the Lime Survey party. I will investigate upgrading and look for "the guide". Thanks for the tip.

Cheers,

Please Log in to join the conversation.

More
2 weeks 16 hours ago #148266 by AnnaBH
I have the same problem. I have Version 2.00+ Build 130708 and I have it on my own server (not done by me). The thing is that it has worked like a charm to use it until a week ago. Now it refuses to send every mail. Tried to send to myself to but it ditn´t work. I can´t update it on my own and my prior computerguy isn´t available so if I can´t solve it I will have to abandon Limesurvey :(

Please Log in to join the conversation.

More
2 weeks 14 hours ago #148268 by DenisChenu
@AnnaBH : then someone disable php mail function during the week.

But you can use any other way to send email : try SMTP for example : manual.limesurvey.org/Global_settings#Email_settings

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
2 weeks 11 hours ago #148273 by AnnaBH
Then I think I have to give up. I can´t find where I can do those settings. See the picture.
Attachments:

Please Log in to join the conversation.

More
2 weeks 10 hours ago #148274 by DenisChenu
You need to be allowed to update seetings on this part : seems someone else have this access ....

See with this person

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form