No input fields for admin login page after latest update 4.1.6

More
1 month 3 weeks ago - 1 month 3 weeks ago #194262 by alexandremiquelin
After updated to latest 4.1.6+200220 version, I can't login anymore.

The admin login page are missing the user and password input fields...

Already tried to revert to previous version (that was working perfectly), but no success...

Tried another browser, clear caches and cookies, but input's still missing...

Please help

Attachments:
Last edit: 1 month 3 weeks ago by alexandremiquelin. Reason: added attachment

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
1 month 2 weeks ago #194331 by surveySn
Chrome-F12-Network-disable cache-Refresh
I often encounter that the login page cannot be displayed,

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #194345 by alexandremiquelin

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #194346 by alexandremiquelin

surveySn wrote: Chrome-F12-Network-disable cache-Refresh
I often encounter that the login page cannot be displayed,


didnt work :(

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #194348 by DenisChenu
Did you activate specific Auth plugin ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #194355 by alexandremiquelin

DenisChenu wrote: Did you activate specific Auth plugin ?


No... It was working normally before the update...

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #194359 by alexandremiquelin
searching for 'auth' at the database, found that row:

lime_plugins -

Authdb -

load_error_message -

Class 'AuthPluginBase' not found /home/****/public_html/avalie/application/core/plugins/Authdb/Authdb.php

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #194360 by alexandremiquelin

alexandremiquelin wrote: searching for 'auth' at the database, found that row:

lime_plugins -

Authdb -

load_error_message -

Class 'AuthPluginBase' not found /home/****/public_html/avalie/application/core/plugins/Authdb/Authdb.php



changed the column "load_error" from 1 to 0 and the input fields are now working!!!

thanks!!

for those who have that problem, this should solve:

UPDATE `lime_plugins` SET `load_error` = '0' WHERE `lime_plugins`.`id` = 1;

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #194448 by DenisChenu
Please : report the issue.

Since Authdb are necesayr to work : it must be never disabled ....

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #194471 by alexandremiquelin

DenisChenu wrote: Please : report the issue.

Since Authdb are necesayr to work : it must be never disabled ....


Where and how should I report this?

Tried to open a ticket but the answer was that I'm not a part of LimeSurvey Community Premium...
The following user(s) said Thank You: DenisChenu

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #194472 by Joffm
https://www.limesurvey.org/community/bug-tracker

Use the same credentials as here in the forum.

Then select "bug reports" in the upper right corner.


Volunteers are not paid.
Not because they are worthless, but because they are priceless
Attachments:
The following user(s) said Thank You: DenisChenu

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #194486 by DenisChenu

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!