Link contains advertisment

More
4 weeks 2 days ago #184626 by mwesslau
Hey everyone,

I am facing a problem. I would like to publish my survey now. However, if people click on the link to my survey they are firstly guided to a page that has nothing to do with my survey and looks like spam. If they close it and click again on the same link they are directed to my survey. Anyone ever experienced something similar?? Any recommendations?

Best, Marli

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
4 weeks 2 days ago #184628 by ubound
Replied by ubound on topic Link contains advertisment
Could this be a malware issue on your computer or your website where the link is published?

Please Log in or Create an account to join the conversation.

More
4 weeks 2 days ago #184629 by mwesslau
Replied by mwesslau on topic Link contains advertisment
I am not sure. It might be that I have a malware on my computer. But I never had such issues before. It appears that there is no problem when I am sending out the link by mail, but when Im trying to share them with friends on facebook this issue with the spam site appears..

Please Log in or Create an account to join the conversation.

More
4 weeks 2 days ago #184630 by mwesslau
Replied by mwesslau on topic Link contains advertisment
So I just ran a check and apparently there is no malware on my computer

Please Log in or Create an account to join the conversation.

More
4 weeks 2 days ago #184631 by ubound
Replied by ubound on topic Link contains advertisment
Sometimes it's not that easy to detect and you may want to use several different tools to scan. Do you know if it's only you who has this experience? Do other people who click on your link on FB see the ad? Maybe ask a friend or a family member to check it for you. This could help rule out your computer malware option.

Please Log in or Create an account to join the conversation.

More
4 weeks 2 days ago #184632 by jelo
Replied by jelo on topic Link contains advertisment

mwesslau wrote: However, if people click on the link to my survey they are firstly guided to a page that has nothing to do with my survey and looks like spam. If they close it and click again on the same link they are directed to my survey. Anyone ever experience


1. Where is LimeSurvey hosted? Do you use LimeSurvey Pro hosting? Or did you install LimeSurvey on your own?

2. Create a new survey with just one question. Activate the survey and check if you have the same link redirection.

The modification of the URL can be caused via different manipulations.

Currently it looks more like an injected javascript. If you have this redirection issue only when sharing URLS via facebook, it looks like no issue with LimeSurvey installation or webserver.

Try sharing via facebook with different browser (to rule out browser plugins/addons, which modify the URLs when posting).

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
The following user(s) said Thank You: DenisChenu

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!