Error when checking for new version: 500

More
3 months 1 day ago #184569 by nibos
Hi there,

I have installed the LimeSurvey Version 2.05+ Build 140404 and I want to update via comfort. Once I visit Overview and update tab and click on check now on update I get the error "Error when checking for new version: 500".

What is wrong?

thank you

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
3 months 1 day ago #184572 by jelo

nibos wrote: I have installed the LimeSurvey Version 2.05+ Build 140404 and I want to update via comfort

You installed 2.05+ new? Or you have this 2.05+ since years and want to update now?

Since non of the themes or workarounds work in newer versions, the safest approach is to install a new LS version (Version 3.X) manually and then move your surveys to the new installation.

Only LS3 is in support. So older versions are no longer supported.

The Comfortupdate showing 500 might have a temporary glitch. But upgrading an LS 2.05+ from 2014 via Comfortupdate will not be without glitches when you have modified themes and workarounds.
So don't upgrade that way, if you have running surveys or will start surveys soon.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Please Log in or Create an account to join the conversation.

More
3 months 1 day ago #184573 by nibos
thank you. I have this 2.05+ since years and want to update now.

Please Log in or Create an account to join the conversation.

More
3 months 1 day ago #184575 by jelo
As a comfortupdate customer you can ask the support of LimeSurvey GmbH if the updateserver is down or limited to newer versions of LimeSurvey.
A clean install of LS3 is the wiser choice.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
The following user(s) said Thank You: DenisChenu, ollehar

Please Log in or Create an account to join the conversation.

More
3 months 1 day ago #184576 by nibos
thank you i will try it.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!