Administrator Cannot See Configuration in Top Menu

More
3 months 4 weeks ago #181010 by Antonimo
Hi,

I set up LS and I am the main administrator. I added another user, but she cannot see the "Configuration" link in the top menu.

The additional user has been added to a user group of which I am also a member.

I can set all the survey permissions for a specific survey, but I need her to be able to access the Central Participant Database.

Has something changed in one of the more recent versions?

Regards,
Anthony


LimeSurvey
Version 3.15.1+181017

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
3 months 4 weeks ago #181013 by tpartner
Adjust her global permissions.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com
The following user(s) said Thank You: DenisChenu, Antonimo

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #181018 by Antonimo
Hi Tony,

Thanks for the tip, but I don't know where to find those permissions.

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #181020 by Antonimo
Hi Tony,

I found it - To set global permissions for a user, click on the lock symbol.

Thanks again,

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!