Tutorial gives up after creating the first question group

More
5 days 4 hours ago #177971 by dimwatt
dimwatt created the topic: Tutorial gives up after creating the first question group
I'm using Version 3.15.5+181115 which I have just downloaded and installed on my Ubuntu server. I have tried several times to use the Beginner Tour tutorial. It starts ok and takes me through naming a new survey, with description, welcome and goodbye messages. Then we get the explanation of the sidebar and top menu. It then tells me to create a new question group, which seems to work ok. It tells me to click on "Save and add question". At this point the tutorial gives up and I am left on my own wondering what to do next. There is no further description of what to do.

So I'll go and read the manual - this is a shame because the tutorial looks like it would be quite helpful.

I am using Windows 10 and have tried this with Chrome, Firefox and Edge, all have the same problem.

I have also tried this on Demo.limesurvey.org/ and the same thing happens, so I do not think it is anything to do with my installation.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!