Error-Issue Importing .lss survey files into LS 3.7.2

More
10 months 2 days ago #169004 by John_K
Hi LS Experts

What I am attempting to do is to Import (.lss) survey files from 2.06 into 3.7.2 (This survey has 3 groups & 40+ Qs)

This action results in "Error: Failed to insert data [3]" error msg.

However, when I open LS in a new tab, I do see the new survey entry-BUT the survey import is incomplete.

Only the survey summary plus the name of the 1st group is imported but not the rest of the survey structure-Groups & Qs.
Have anyone experienced this kind of issue & how did you resolve? Your help is appreciated.
Thank U
JK
Attachments:

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
9 months 2 days ago #170307 by John_K
Hi LS Comm,
I'm now at LimeSurvey Version 3.12.1+180616.
Latest LS312 still cannot import older version surveys(in my case its LS206), without issues.

If other LS users are also experiencing this, pls let LS Bug team know here.
JK

Please Log in or Create an account to join the conversation.

More
9 months 2 days ago #170308 by tpartner
Please file a bug report.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

More
8 months 3 weeks ago #170372 by John_K
Thank U Tony Partner,
I did file & its in private mode with LS Dev team.
The following user(s) said Thank You: LouisGac

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!