Error with comfort update

More
5 months 2 weeks ago #164611 by robertofranchi
robertofranchi created the topic: Error with comfort update
Hello.
I tryed to move from Versione 2.73.0+171219 to version 2.73.1+171220 and this error appear
"unkown_destination_build_5"

I have applied the update onstage site but I'm not able on production site

Can you said me witch kind of error is it and how to bypass it?

Thanks a lot
Attachments:

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #164613 by jelo
jelo replied the topic: Error with comfort update
It's a issue on the backend. Seems to happen from time to time.
Should be fixed in the next 24h.
bugs.limesurvey.org/view.php?id=13262

Please Log in or Create an account to join the conversation.

More
5 months 2 weeks ago #164614 by robertofranchi
robertofranchi replied the topic: Error with comfort update
OK, Thanks

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!