Unable to update from Version 2.73.0+171219

More
4 months 2 weeks ago #163453 by Qsgt
Qsgt created the topic: Unable to update from Version 2.73.0+171219
Hi,

I am currently running LS Version 2.73.0+171219 and would like to update to the latest stable version (3.1.1+180130).

I usually use softaculous updates but there is no new version listed in my softaculous installer. Furthermore, comfort update reports that my installation is currently up to date.

Any ideas as to why this is happening?

qsgt

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #163463 by markusfluer
markusfluer replied the topic: Unable to update from Version 2.73.0+171219
Hello,
I'm sorry but we do not support softaculous version at all, because we are not affiliated with them at all.

If you like our software we would appreciate you to use our ComfortUpdate only.
It is doing just the same, but the money is spent to make LimeSurvey better and not softaculous bigger.
The 3.1.1 is not yet stable enough for a productive environment. That's why there is not update for it, yet.

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #163500 by Qsgt
Qsgt replied the topic: Unable to update from Version 2.73.0+171219
I understand and I will always do what I can to support Open Source Software however, I'm not currently in a position where I can make a financial contribution. I use softaculous because it is included in my hosting package and I don't have to pay for it.

The reason I ask is because I thought that 3.1 was stable. Is 2.73.0 the latest stable production version at this time?

qsgt

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!