Invitation Email not received

More
1 month 1 week ago #159476 by Scott76
Scott76 created the topic: Invitation Email not received
Hi,

I wanted to test what the actual inviation email would like in my own in box, so I inserted my name and email in the participant list and generated a token. I've adapted the invitation email and pressed 'send invitations'. I got a box come up which said sending invitations and at the same time writing saying 'invitations sent' However I've waited over an hour and still not received anything in my inbox. On the participant list it shows that invitation has been sent to me.

I'm sure there is something simple which I've missed, so can anybody help.

Cheers

Scott

Please Log in to join the conversation.

More
1 month 1 week ago #159477 by holch
holch replied the topic: Invitation Email not received
This can be anything or nothing. You will need to provide a little bit more information.

First checks: Did you look into the spam folder? Is your LS setup for sending emails?

Is your LS installation self hosted or hosted by the Limesurvey GmbH?
If Limesurvey GmbH--> get in touch with them via the "support" link on this site.
If self hosted: What version? What email server settings did you insert into the administration? What method are you using for sending the emails? What type of email server do you use?

Provide us with as much information as possible.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
1 month 1 week ago #159502 by Scott76
Scott76 replied the topic: Invitation Email not received
Hi holch,

Thanks so much for responding.

I'm not sure exactly if I understand all your questions, but here goes.

Its not a spam issue, as I've checked my spam box.

It is hosted by Limesurvey (germany?)
I've gone onto their support site and information doesn't help and directs me back to the manual and this place.

The email address I am using is hosted through my work server? so is that where the problem could be?
In global settings, the 'email method' is currently 'Lime survey professional'
Under bounce settings 'server type' is presently set off and site for bounce email is noreplyatlimesurvey.org.

I'm not very IT savvy, but hopefully the information will help with whatever solution is needed. I'm sure it will be very simple.

Thanks in advance,

Scott

Please Log in to join the conversation.

More
1 month 1 week ago #159514 by Scott76
Scott76 replied the topic: Invitation Email not received
Hi,

All sorted. Our IT guy helped and apparently their was hidden code in the text I pasted into the invitation template. This is what was knocking back the email invitation. We instead copied the text from notepad++ and pasted it in, and all worked.

Thanks anyway

Please Log in to join the conversation.

More
1 month 6 days ago #159524 by holch
holch replied the topic: Invitation Email not received
Yes, always important to copy clean text and not from Word and friends. And ideally in the code view and not with the WYSIWYG-Editor, because there those hidden texts won't show up, while in the ext view you can see it.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
1 month 6 days ago #159541 by tammo
tammo replied the topic: Invitation Email not received
Actually it would be nice if you could "enforce" the "paste from Word" utility of the CK-editor, that strips all kinds of Word-related codes from your "paste".

And make the CK-editor settings for questions and email templates possibly different, because they serve completely different purposes.


Tammo ter Hark at Tools for Research
Proud developers of the TFR Responsive Limesurvey template
toolsforresearch.com/limesurvey-responsive-template

Please Log in to join the conversation.

More
1 month 6 days ago #159551 by DenisChenu
DenisChenu replied the topic: Invitation Email not received

tammo wrote: Actually it would be nice if you could "enforce" the "paste from Word" utility of the CK-editor, that strips all kinds of Word-related codes from your "paste".

Nooooo ;)

We must enforce usage of LibreOffice Writer ;)

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!