Issue installing limesurvey2.71.1+170927

More
1 month 2 weeks ago #159265 by Matadeleo
Matadeleo created the topic: Issue installing limesurvey2.71.1+170927
Hi Guys,

I've tried to install a fresh copy of limesurvey2.71.1+170927 and I'm having an issue, the admin page load. I get a blank screen with no console errors.

The installer went fine, using PHP5.6 and had no issues. Created my admin account fine.

I can access the index and login page, but not the admin page.

I've tried comparing/re-uploading the admin folder files and that didn't resolve the issue.


Anyone got any ideas of what I can try? First time I've had an issue installing since the PHPSurveyor days :P

Please Log in to join the conversation.

More
1 month 2 weeks ago #159276 by DenisChenu
DenisChenu replied the topic: Issue installing limesurvey2.71.1+170927
Please activate debug mode and test : manual.limesurvey.org/Debug_mode

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
1 month 2 weeks ago #159287 by Matadeleo
Matadeleo replied the topic: Issue installing limesurvey2.71.1+170927
Thanks Denis, I habe now resolved the issue. Seems there was an issue uploading the file
admin_notifications
. The file was being truncated from the full size down to 2800b and being marked as successfully uploaded :pinch:

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!