Error on 2.66

More
1 year 1 week ago #156753 by sfritsch
sfritsch created the topic: Error on 2.66
Hello,

I have an error when i try to update 2.06 to 2.66

CDbCommand n'a pas pu exécuter la commande SQL: SQLSTATE[42000]: Syntax error or access violation: 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '\'default\', `created` datetime not null, `first_read` datetime null ) ENGINE=' at line 9

PHP 5.6.30
Mysql : 5.7.14
Apache : 2.4.23
Windows 2012 R2 x64

I need your help.
Thx

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #156754 by ollehar
ollehar replied the topic: Error on 2.66
You should update to 2.67.1 at least.

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #156755 by LouisGac
LouisGac replied the topic: Error on 2.66
I would also suggest using the comfortUpdate.

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #156756 by sfritsch
sfritsch replied the topic: Error on 2.66
I try to upgrade in 2.67.1
The same error.

I can't use confortable update my server is offline.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!