Admin panel not Working aafter Upgrade!!!

More
4 months 5 days ago #156014 by Mycosoft
Mycosoft created the topic: Admin panel not Working aafter Upgrade!!!
hello there i just installed my limesurvey under softaculous script installer but it upgraded from 2.58 to the latest reease and i cannot access my admin panel whenever i open it it redirects me here


Internal Server Error
Property "UniqueNotification.hash" is not defined.

An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.

Thank you.


thats the annoying feedback it gives am badly in need of your help i want to get the answers from the survey
Attachments:

Please Log in to join the conversation.

More
4 months 4 days ago #156038 by holch
holch replied the topic: Admin panel not Working aafter Upgrade!!!
Never use something like softalicous. No one knows what they do/did to the open source software. Really difficult to help there.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
4 months 4 days ago #156047 by olle
olle replied the topic: Admin panel not Working aafter Upgrade!!!
Hi,

You need to run a SQL command in your database to fix this issue:

alter table <prefix>_notifications add column hash varchar(64) default '';

Replace <prefix> with your actual prefix.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now