PHP error after update to 2.65

More
5 months 6 days ago - 5 months 6 days ago #154813 by rvenkat
rvenkat created the topic: PHP error after update to 2.65
I just updated to 2.65 from 2.06. We are running several surveys.
When I try to view the surveys, I get this internal server error saying
"GD with FreeType or ImageMagick PHP extensions are required."
Everything was running perfectly before the update. The update was done using
comforupdate.

Please let me know how to resolve this issue.
Thank you,

rvenkat




Attachments:
Last Edit: 5 months 6 days ago by rvenkat.

Please Log in to join the conversation.

More
5 months 6 days ago #154814 by LouisGac
LouisGac replied the topic: PHP error after update to 2.65
it seems you're using the Bibbox LimeSurvey docker image right?
github.com/bibbox/app-limesurvey/issues/2

Please Log in to join the conversation.

More
5 months 6 days ago #154815 by rvenkat
rvenkat replied the topic: PHP error after update to 2.65
Thanks very much for your quick reply. From the github post it seems like that. I am not a technical person. My background is in research methodology. The link in the github post is not working. Any thoughts on how to fix this?
thanks,
rvenkat

Please Log in to join the conversation.

More
5 months 6 days ago #154817 by LouisGac
LouisGac replied the topic: PHP error after update to 2.65
you should ask your server administrator to install GD/Image Magick PHP Modules...

but normally it's not mandatory to use LimeSurvey, that's why I think you're using some exotic version of LimeSurvey, or maybe some custom plugins, hard to say.

Please Log in to join the conversation.

More
5 months 6 days ago #154826 by rvenkat
rvenkat replied the topic: PHP error after update to 2.65
Thank you. I have one custom plugin, but not any exotic version of Limesurvey. I've requested the server admin to install the PHP extensions.

thank again,

rvenkat

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now