Sendinblue ERR_SPDY_PROTOCOL_ERROR

More
1 year 6 months ago #151835 by jltrussart11
jltrussart11 created the topic: Sendinblue ERR_SPDY_PROTOCOL_ERROR
Hello,

I try to connect Sendinblue in the SMPT protocole in Global ->Email Settings.

I get the error ERR_SPDY_PROTOCOL_ERROR when I send invitations. Any idea how to fix this?

Thanks!

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #151839 by jelo
jelo replied the topic: Sendinblue ERR_SPDY_PROTOCOL_ERROR
What LimeSurvey version is used and where is it hosted?

Where do you get this error message? Screenshot available?

This error is typical for a Chromebrowser and not directly related to LimeSurvey.
1.Outdated Chromebrowser
2. Depending on your OS you might have an issue with a antivirus program which is scanning your https connections.

Retry it with a different browser.

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey
The following user(s) said Thank You: jltrussart11

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #151876 by jltrussart11
jltrussart11 replied the topic: Sendinblue ERR_SPDY_PROTOCOL_ERROR
Thanks for your precious help.


In Firefox, I got a request timeout. Here's the screeshot.

My php.ini have theses infos:
 
allow_url_fopen = On;
set_time_limit(0);
max_execution_time = 300;


Thanks!
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #151877 by jelo
jelo replied the topic: Sendinblue ERR_SPDY_PROTOCOL_ERROR
Remove the set_time_limit(0);
That won't help at the moment.

First, you are accessing both Limesurvey and the SMTP server via unencrypted connections.
That means that these credentials have been exposed to third parties.
Check with your hoster to get a SSL certificate for your Limesurveyinstallation, so that you can access LS via https:

You should check the SendInBlue FAQ for SMTP access:
help.sendinblue.com/hc/en-us/articles/11...issues-with-the-SMTP

If your account is activated and the SMTP settings are correct, try again in LimeSurvey.
Ensure you get the setting for secure SMTP (TLS or SSL). SendInBlue should provide the correct settings. If you still have issues with LS, you can activate SMTP debug and report bug about error messages.

How many emails do you want to send? How many emailadresses are in the list?
Perhaps they are just too many. LimeSurvey is not that good at handling big amounts of emails.

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey
The following user(s) said Thank You: jltrussart11

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #152319 by jltrussart11
jltrussart11 replied the topic: Sendinblue ERR_SPDY_PROTOCOL_ERROR
Thanks for your precious help!

I change everything to SSL. Thanks a lot for the advice!
I use the right credentials. I'm trying to find the bug with the team of sendinblue.

I'm actually trying to send one mail to one participant.

LimeSurvey is not that good at handling big amounts of emails.

It's one reason why I want to use Sendinblue. The other reason is to prevent my email to being marked as spam.

I'm also looking at my webhosting server for any unopen port.

I'll give you an update as soon as i got something.

Thanks again for your precious help!

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #153222 by Polopatel
Polopatel replied the topic: Sendinblue ERR_SPDY_PROTOCOL_ERROR
If you’re using Avast, try to add the websites, to which you’re getting the error to the Web Shield exclusions, here is how you can do that.

Open Avast GUI > Settings > Active Protection, click on Customize for ‘Web Shield’ and add website addresses one by one under ‘URLs to exclude:’ section.

Source

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #153223 by jltrussart11
jltrussart11 replied the topic: Sendinblue ERR_SPDY_PROTOCOL_ERROR
Thanks for your reply! Unfortunately, I'm not using Avast.

Please Log in or Create an account to join the conversation.

More
9 months 1 week ago #162221 by jltrussart11
jltrussart11 replied the topic: Sendinblue ERR_SPDY_PROTOCOL_ERROR
Thanks! I solved the problem by using limesurvey pro hosting!

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!