Several font files in assets not found (404)

More
1 year 2 days ago #145801 by spacek
spacek created the topic: Several font files in assets not found (404)
Hi,

I asked our IT staff to install LimeSurvey (2.57.1+161205) at our faculty server. It seems, that everything is working alright, but several font files are reported as 404 "not found" in browser. Other assets work normally and also some other font files are loaded without problem...
Any suggestions how to fix this issue?

Thanks!
Ondrej

Please Log in to join the conversation.

More
1 year 2 days ago #145802 by LouisGac
LouisGac replied the topic: Several font files in assets not found (404)
can you send a screenshot of the webbrowser console please?
(or a link to a survey)

Please Log in to join the conversation.

More
1 year 2 days ago #145804 by spacek
spacek replied the topic: Several font files in assets not found (404)
here is screenshot, thanks!


Attachments:

Please Log in to join the conversation.

More
9 months 3 days ago #149994 by rhg
rhg replied the topic: Several font files in assets not found (404)
Did you ever figure out what the issue was?

Please Log in to join the conversation.

More
9 months 3 days ago #149995 by spacek
spacek replied the topic: Several font files in assets not found (404)
Yes. There were in fact two issues. First: server had wrong configuration which didn't allow access to woff files. But in fact it doesn't solve my issue, because other font types was accessed instead. Second: LimeSurvey uses (at least at this version) some fonts that have serious issue with some not-so-standard characters (local diacritics). I had to edit template to use more universal font.

Please Log in to join the conversation.

More
8 months 4 weeks ago #150192 by rhg
rhg replied the topic: Several font files in assets not found (404)
Thank you for following up

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!