Abort pclzip.lib.php : Missing zlib extensions in Comfort Update

More
2 years 10 months ago #128070 by peehoo
peehoo created the topic: Abort pclzip.lib.php : Missing zlib extensions in Comfort Update
Hi!

I have Ubuntu 14.04 and I get this kind of error when trying ComfortUpdate:

Abort pclzip.lib.php : Missing zlib extensions

How I can manage this to get my Limesurvey update?

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #128283 by LouisGac
LouisGac replied the topic: Abort pclzip.lib.php : Missing zlib extensions in Comfort Update
which version/build of LimeSurvey are you using ?

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #128349 by peehoo
peehoo replied the topic: Abort pclzip.lib.php : Missing zlib extensions in Comfort Update
Sorry my delayed answer... been abroad... Anyway my current version is: Version 2.06+ Build 150930

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #128352 by LouisGac
LouisGac replied the topic: Abort pclzip.lib.php : Missing zlib extensions in Comfort Update
that's strange. You probably need to install the zlib extension in your server.
www.namhuy.net/2430/install-enable-zlib-linux-server.html

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!