Bug - Aucune question s'affiche

More
1 month 2 days ago #159890 by MaloF
MaloF created the topic: Bug - Aucune question s'affiche
Bonjour,


J'ai un bug, j'ai activé un questionnaire avec token et enregistrement publique. Malhereusement lorsque l'utilisateur quitte l'enquete pour la reprendre plus tard en cliquant sur le lien recu pas email, il arrive sur une page ou il n'y a que les entetes des groupes et pas les questions.



Utiliser un CAPTCHA pour l'enregistrement : OUI
permettre l'enregistrement public : OUI
Activer la persistence des réponses basées sur le code d'activation : OUI
Allow resume later : NON
Allow multiple responses or update responses with one token : OUI

Anonyme : NON

Avez vous une idée du problème ?

Please Log in to join the conversation.

More
1 month 2 days ago #159891 by MaloF
MaloF replied the topic: Bug - Aucune question s'affiche
je peux fournir un lien avec token si besoin

Please Log in to join the conversation.

More
1 month 2 days ago #159892 by Nickko
Nickko replied the topic: Bug - Aucune question s'affiche
envoie moi un token et je regarde nickko at limesurvey point org

Il utilise quel navigateur ton client ?
Tu as testé et chez toi c'est OK ?

Nickko

Nickko
Ergonome / Usability expert

Please Log in to join the conversation.

More
1 month 2 days ago - 1 month 2 days ago #159893 by MaloF
MaloF replied the topic: Bug - Aucune question s'affiche
J'ai trouvé : il y a bien un bug dans LimeSurvey !

Il faut descativer : "Utiliser un CAPTCHA pour l'accès au questionnaire" lorsque l'on lance une enquete avec "public registration " et avec token sinon les questions ne s'afficent pas.

Je ne suis pas sur que ce soit l'endroit pr les bugs mais au moins l'info est là.
Last Edit: 1 month 2 days ago by MaloF.

Please Log in to join the conversation.

More
1 month 2 days ago #159894 by Nickko
Nickko replied the topic: Bug - Aucune question s'affiche
Tu as trouvé l'info dans le bug tracker, c'est ça ? Quelqu'un l'a remonté avant toi ?

Sinon, il faut le faire ou le bug ne sera jamais corrigé. Pour rapporter un bug, il faut aller dans "community" / "bug tracker" en haut de l'écran et se laisser guider.

Nickko

Nickko
Ergonome / Usability expert
The following user(s) said Thank You: DenisChenu

Please Log in to join the conversation.

More
1 month 2 days ago #159896 by MaloF
MaloF replied the topic: Bug - Aucune question s'affiche
Non je l'ai trouvé par moi même, ok je vais la rapporter merci !

Please Log in to join the conversation.

More
1 month 2 days ago #159903 by MaloF
MaloF replied the topic: Bug - Aucune question s'affiche
Bon je n'arrive pas à me connecter au bug tracker.

Pour résumer le bug : Si l'on crée une enquête publique, avec enregistration publique et non anonyme et que l'on selectionne l'option Captcha pour l'accès au questionnaire. Les utilisateurs qui cliquent pour la deuxieme fois sur le lien recu par email (après avoir commencé a remplir le questionnaire et qui se sont déconnectés entre temps) se retoruvent devant un questionnaire vide sans question.

Testé sur un questionnaire en mode où les questions sont groupées par section et non une par une.

Please Log in to join the conversation.

More
1 month 2 days ago #159913 by Nickko
Nickko replied the topic: Bug - Aucune question s'affiche
Qu'est-ce qui ne va pas avec le bug tracker.

Nickko
Ergonome / Usability expert
The following user(s) said Thank You: DenisChenu

Please Log in to join the conversation.

More
4 weeks 1 day ago #159957 by DenisChenu
DenisChenu replied the topic: Bug - Aucune question s'affiche

Nickko wrote: Qu'est-ce qui ne va pas avec le bug tracker.

+1 ?

[mode Shtroumph grognon]
J'aime pas les captcha
[/mode]

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 weeks 1 day ago - 4 weeks 1 day ago #159963 by Nickko
Nickko replied the topic: Bug - Aucune question s'affiche
Un peu hors sujet mais regarde la règle 30 (la dernière), ça va te plaire.
newflux.fr/2017/10/22/30-bonnes-pratique...ces-vos-formulaires/

Nickko
Ergonome / Usability expert
Last Edit: 4 weeks 1 day ago by Nickko.
The following user(s) said Thank You: DenisChenu

Please Log in to join the conversation.

More
4 weeks 1 day ago #159966 by DenisChenu
DenisChenu replied the topic: Bug - Aucune question s'affiche
L'ensemble est intéressant :). #Merci

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!