Message d'accueil

More
4 months 1 week ago #157322 by legrandz
legrandz created the topic: Message d'accueil
Bonjour,


J'ai depuis pas mal de temps des questionnaires activés avec invitations, avec un message d'accueil personnalisé (notamment par la civilité et le nom de la personne interrogée) à l'aide des champs de texte réservés.

{TOKEN:ATTRIBUTE_2}{TOKEN:LASTNAME}

Vous préparez un(e) "{TOKEN:ATTRIBUTE_5}" dans le cadre d'une VAE. L’organisme "{TOKEN:ATTRIBUTE_1}" vous accompagne dans cette démarche.

Afin d'adapter ce service à vos attentes, nous souhaitons recueillir votre avis concernant le déroulement de cet accompagnement.

Nous vous remercions de prendre 5 minutes de votre temps.


Je viens de m'apercevoir ce matin que cette personnalisation n'apparaissait plus dans le texte du message d’accueil (cf capture d'écran en PJ).
Ce n'était pas le cas au départ, car cela a été testé et restesté ...

Le mail envoyé à la personne reprend les mêmes champs réserves et fonctionne toujours très bien.


J'ai essayé de désactiver le questionnaire, de refaire le message d’accueil, rien n'y fait ...

Une fonctionnalité aurait-elle évolué/changé récemment ?

Merci de votre aide.
Attachments:

Please Log in to join the conversation.

More
4 months 1 week ago #157324 by Nickko
Nickko replied the topic: Message d'accueil
As-tu fait une mise à jour entre temps ?

Là comme ça, si personne n'a touché a rien, il n'y a pas de raison que ça change. Donc je ne vois pas d'où pourrait venir ton problème.

Nickko
Head of ergonomics, UX & UI.

Please Log in to join the conversation.

More
4 months 1 week ago #157325 by legrandz
legrandz replied the topic: Message d'accueil
Non, je ne pense avoir touché à rien.
Je ne sais pas depuis combien de temps cela ne fonctionne plus.

Est-ce que mon paramétrage de base est toujours bon ?

Please Log in to join the conversation.

More
4 months 1 week ago #157326 by Nickko
Nickko replied the topic: Message d'accueil
Aucune idée, quel est ton paramétrage de base, si tu ne nous le communique pas, c'est difficile de juger ?

Nickko
Head of ergonomics, UX & UI.

Please Log in to join the conversation.

More
4 months 1 week ago #157327 by legrandz
legrandz replied the topic: Message d'accueil
Pardon, je parlais de la partie entre quote de mon premier message.

Voici qq paramètres en PJ, que faut-il vérifier d'autre ?

Merci
Attachments:

Please Log in to join the conversation.

More
4 months 1 week ago #157328 by Nickko
Nickko replied the topic: Message d'accueil
Dans ta table des invitations, tu as quoi dans ces colonnes, en particulier pour l'utilisateur que tu testais lorsque tu as fait ta copie d'écran ?

Si les champs étaient vide pour ton utilisateur de test, ça expliquerait tout.

Nickko
Head of ergonomics, UX & UI.
The following user(s) said Thank You: LouisGac

Please Log in to join the conversation.

More
4 months 1 week ago #157332 by legrandz
legrandz replied the topic: Message d'accueil
J'ai bien vérifié que toutes mes colonnes étaient remplies lors de la création des utilisateurs fictifs.

Mais je pense avoir trouvé une explication.
Lors des tests que j'effectuais ce matin (en prévision d'une nouvelle enquête), les courriels étaient envoyés sur mon adresse mail pro, qui également celle inscrite en tant que courriel de l'administrateur dans les paramètres.
Je viens de tester avec 2 autres courriels perso et cela fonctionne sans soucis ...

Je pense que le problème ne se posera pas avec les utilisateurs enquêtés.

En revanche, je ne comprend pas trop pourquoi l'adresse mail administrateur gère mal cette personnalisation.

Merci tout de même d'avoir pris le temps de m'aider.
Bonne journée

Please Log in to join the conversation.

More
4 months 1 week ago #157334 by Nickko
Nickko replied the topic: Message d'accueil
Tu as quoi dans l'adresse mail administrateur dans la table des invitations ?
Tu procèdes comment pour afficher le questionnaire en mode administrateur ?
Tu procèdes comment pour afficher le questionnaire avec un autre utilisateur que l'administrateur ?

Nickko
Head of ergonomics, UX & UI.

Please Log in to join the conversation.

More
4 months 1 week ago #157336 by legrandz
legrandz replied the topic: Message d'accueil
Je ne vois pas apparaitre l'adresse mail administrateur dans la table des invitations (cf PJ), mais je sais que c'est mon mail pro qui apparait comme expéditeur lors de l'envoi des courriels d'invitation.

Pour afficher le questionnaire en tant qu'administrateur, je me sert de la fonctionnalité "exécuter ce questionnaire".

Pour afficher le questionnaire avec un autre utilisateur, je crée des invitations fictives avec des adresses mails différentes.
Attachments:

Please Log in to join the conversation.

More
4 months 1 week ago #157338 by Nickko
Nickko replied the topic: Message d'accueil
Donc en tant qu'administrateur, tu ne sélectionnes aucune données dans la table des invitations donc pas de bras, pas de chocolat (pardon, par de données sélectionnées, par de données affichées).

Nickko
Head of ergonomics, UX & UI.

Please Log in to join the conversation.

Moderators: Nickko

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!