Issue: application stores the Arabic text on SQL database as question mark!

More
1 month 5 days ago #158577 by ws112
ws112 created the topic: Issue: application stores the Arabic text on SQL database as question mark!
Hi,

I'm using the lime survey application with MS SQL Server and it's working fine, but whenever I'd like to show the responses I see question mark instead of the text in all "long text" boxes.


Any one faced the same or know how to fix this ?


Thanks,

Please Log in to join the conversation.

More
1 month 4 days ago #158606 by DenisChenu
DenisChenu replied the topic: Issue: application stores the Arabic text on SQL database as question mark!
What is your LimeSurvey version ? If it's the last one : best seems to report a bug.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
1 month 4 days ago #158615 by ws112
ws112 replied the topic: Issue: application stores the Arabic text on SQL database as question mark!
I'm running Version 2.64.1+170310 on windows with MS SQL Server database.


Anyone faced this issue ?

Please Log in to join the conversation.

More
1 month 4 days ago #158623 by DenisChenu
DenisChenu replied the topic: Issue: application stores the Arabic text on SQL database as question mark!
I don't think there are a lot of our user who use ms-sql on a windows server.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now