Adding Images to the Welcome and End Message

More
4 years 3 months ago #117647 by new01
I am trying to add logos in the Welcome and End message but am unable to. I click on the "image" icon in the textbox but from there am unable to upload the images. Does anyone know how to go about doing this?

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
4 years 3 months ago #117649 by holch
Do your limesurvey folders (e.g. upload) have the right permissions (as described in the installation manual)?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #117651 by new01
Thanks holch for pointing this out. I am going to take a look at the installation manual and see how to set the right permissions.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #117666 by DenisChenu
Hi,
With the last LS version and build number ?

If yes : i think we must show an error and not a white page. Can you report the bug (minor issue, but need to be done when we have time).

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!