Problem - Survey keeps resetting after answering

More
3 years 4 months ago #110457 by minimog34
minimog34 created the topic: Problem - Survey keeps resetting after answering
Using Version 2.00+ Build 131206 because I don't have a PHP 5.3 server.

Hello everyone,

Recently i've decided to use limesurvey and it is a pretty good program.
After making my survey and testing it solo (so just using one pc) there is no problem.
But when I use two or mpre pc's simultaneously the survey is starting to glitch.

The following is happening:

Sometimes (worst case scenario) the survey will reset after anwering the very first question (so answered page one pres next--> rest).

Orther times it shows that you haven't answered some questions (because they are mandatory)and resets the page.

I really don't know what to do please help.

Have I made a mistake in the survey or something? I'll add the survey lss file just in case.

Thanks in advance.
Attachments:

Please Log in to join the conversation.

More
3 years 4 months ago #110465 by DenisChenu
DenisChenu replied the topic: Problem - Survey keeps resetting after answering
Think it's a server issue : memory or sometyhing like that.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!