Check out the LimeSurvey source code on GitHub!

Detailed List of Surveys suddenly not working

More
3 years 6 months ago #98324 by mark01
I'm using LS 2.00(130219)
The Detailed list of Surveys button not working. It has been for month. The surveys are still there - can access them via the Surveys-Please choose drop down box.
Any suggestion beside reinstalling?
Regards
Mark

Please Log in to join the conversation.

More
3 years 6 months ago #98328 by DenisChenu
Did you clean your js cache in your browser ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
2 years 6 months ago #111054 by antnaz
Any fixes for this? Getting the same error with LS 2.05+

Also the security question image fails to load on the user side.

Please Log in to join the conversation.

More
2 years 6 months ago #111055 by DenisChenu

DenisChenu wrote: Did you clean your js cache in your browser ?


Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
2 years 6 months ago #111059 by mark01
When this happened to me it was caused by someone hacking into my hosted server.
Had to close down and get a professional to clean and re-password everything.
Check in your c-panel [if you have this] under Bandwidth - you can sometimes see here if someone is highjacking your server.
Good luck.
The following user(s) said Thank You: antnaz

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form