How to set up question

More
8 months 18 hours ago #164143 by baptiste13
baptiste13 created the topic: How to set up question
Hi all,
I have installed the new version of limesurvey (same as the Demo on Demo.limesurvey.org/index.php?r=admin )
but I can't change new question type.
I tried on Demo, and same problem.
Can I miss something on how to update question type using the interface of the new version (fruity template)? Or do I have a problem on my computer?
Thank you.

Please Log in or Create an account to join the conversation.

More
8 months 17 hours ago #164144 by holch
holch replied the topic: How to set up question
First of all "the same as the Demo" is not a version number. Because this can have changed already and probably it just looks like the same. Look at the bottom right of your LS admin page and you should see what version you are using.

Then, what does "I can't change the question type" mean exactly? What did you try, what is blocked, how does it look like. It his hard to help with that little information.

Is the survey active? In active surveys you can't change the question type.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

More
8 months 17 hours ago - 8 months 17 hours ago #164147 by baptiste13
baptiste13 replied the topic: How to set up question
Hi, thanks for your quick answer.
it is version Version 3.2.0+180206 , but it is screen capture of the Demo version.
When I am creating a new survey, adding a new question group and adding a new question, the question type is long free text.
When I click on the select button with an other type, nothing happens.
May be I miss something?
Attachments:
Last Edit: 8 months 17 hours ago by baptiste13.

Please Log in or Create an account to join the conversation.

More
8 months 16 hours ago #164150 by tpartner
tpartner replied the topic: How to set up question
Did you also click "Select this"?

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

More
8 months 16 hours ago #164151 by baptiste13
baptiste13 replied the topic: How to set up question
Yes, nothing happen when I am clicking on it.

Please Log in or Create an account to join the conversation.

More
8 months 16 hours ago #164156 by tpartner
tpartner replied the topic: How to set up question
Yes, I can reproduce the problem. Can you please file a bug report?

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

More
8 months 16 hours ago #164157 by baptiste13
baptiste13 replied the topic: How to set up question
Sure, I am doing it now.

Please Log in or Create an account to join the conversation.

More
8 months 16 hours ago - 8 months 15 hours ago #164158 by baptiste13
baptiste13 replied the topic: How to set up question
I created a bug via the customer support www.limesurvey.org/customer-support/ as I did not understand how do it via the bug interface. Hope it is sufficient, or you can open it yourself.
Thanks for answer, and I hope I will be quickly solve.

Baptiste
Last Edit: 8 months 15 hours ago by baptiste13.

Please Log in or Create an account to join the conversation.

More
8 months 15 hours ago #164160 by tpartner
tpartner replied the topic: How to set up question

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.

Please Log in or Create an account to join the conversation.

More
7 months 4 weeks ago #164178 by baptiste13
baptiste13 replied the topic: How to set up question
Seems it is solve in version 3.3.1 (tried comfort update)
Thank you.
How do you mark this solved?

Please Log in or Create an account to join the conversation.

More
7 months 4 weeks ago - 7 months 4 weeks ago #164191 by baptiste13
baptiste13 replied the topic: How to set up question

baptiste13 wrote: Seems it is solve in version 3.3.1 (tried comfort update)
Thank you.
How do you mark this solved?

In fact it solve the problem in local , but not in production (same version) .
Is there a server cache to clean?
Attachments:
Last Edit: 7 months 4 weeks ago by baptiste13. Reason: screen captures

Please Log in or Create an account to join the conversation.

More
7 months 4 weeks ago #164203 by baptiste13
baptiste13 replied the topic: How to set up question
A fresh install seems to solve the problem. I am not sure to understand why is was not working, but the Demo version is no longer available for administration test.
Thanks for the answers.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!