Language and result display selector do not work

More
10 months 3 weeks ago #162797 by pgs
pgs created the topic: Language and result display selector do not work
Hello,

in our LS installation, the languange selector doesn't work. As we don't need a language selector, we commented it out.
But now one of our survey admins wanted to display all users in participants table, and so he used the dropdown menu under the table "Displaying 1-8 of 8 result(s). X rows per page". But nothing happens.

It's the same error as at the language selector. What could that be? Where could I look after?

Thanks in advance, pgs

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #162803 by jelo
jelo replied the topic: Language and result display selector do not work
What version of LimeSurvey is used. Answers like the newest are not valid.

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey
The following user(s) said Thank You: pgs

Please Log in or Create an account to join the conversation.

More
10 months 3 weeks ago #162810 by pgs
pgs replied the topic: [SOLVED] Language and result display selector do not work
Hello,

updated to 3.0.5+180118 and now it works!

Regards, pgs
The following user(s) said Thank You: LouisGac

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!