Issues with quotas on Limesurvey Version 2.64.7+170404

More
6 months 20 hours ago - 6 months 20 hours ago #152694 by franciscod01
franciscod01 created the topic: Issues with quotas on Limesurvey Version 2.64.7+170404
Hello,

I have a problem with the most recent update when setting up the end URL on the quotas, I used to be able to do something like this:

{if(Question1=='1','http://google.com','http://yahoo.com')}

I would ask for the value of a question and if that value was true, it would take me a certain website, otherwise it would take me to another site or no site at all.

I am no longer able to do this since the last update since the end URL is being validated and it asks to enter a valid URL, something like this:

https//:google.com {if (Question1==,'Test1', 'Test2')}

I am guessing some validation went into this feature, any idea where I might change those settings?
Last Edit: 6 months 20 hours ago by franciscod01.

Please Log in to join the conversation.

More
6 months 20 hours ago #152695 by holch
holch replied the topic: Issues with quotas on Limesurvey Version 2.64.7+170404
your URLs are not valid. That is the problem. I am quite sure that you couldn't do this before either.

Try this:
{if(Question1=='1','http://google.com','http://yahoo.com')}

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: franciscod01

Please Log in to join the conversation.

More
6 months 20 hours ago #152696 by franciscod01
franciscod01 replied the topic: Issues with quotas on Limesurvey Version 2.64.7+170404
Hi holch,

Thank you for the reply, yes, we are aware of that, we did have some correct URL's in there, with the HTTP :)

I will edit the post to avoid confusion.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now