Trivial template issue

More
9 months 1 week ago - 9 months 1 week ago #148400 by elissa
elissa created the topic: Trivial template issue
Hi,
I have a problem with the welcome page of the survey when it is not started yet - i.e. the survey is active but the start date is in the future. The error message that shows looks OK in English but in Polish the first line starts at the end of the previous row. Attachments added - both English and Polish to show the difference. Last version of the LS (2.62.2+170303), default template. Could you please advise how to correct it? Should I report it to be corrected globally?

Regards

Elzbieta Lesinska
LS Polish translator and supervisor
Attachments:
Last Edit: 9 months 1 week ago by elissa.

Please Log in to join the conversation.

More
9 months 1 week ago #148408 by DenisChenu
DenisChenu replied the topic: Trivial template issue
Unsure, because i can't reproduce : testing.sondages.pro/masterall/225288?newtest=Y&lang=pl

Maybe a tag in the title ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
9 months 1 week ago #148412 by elissa
elissa replied the topic: Trivial template issue
Thank you Denis,

Now I see that this a browser issue - I use Opera 43.0. In Firefox and Edge the welcome screen is OK. Attached the screen from your test in Opera on my PC.

Regards

Elzbieta Lesinska
LS Polish translator and supervisor
Attachments:

Please Log in to join the conversation.

More
9 months 1 week ago #148417 by DenisChenu
DenisChenu replied the topic: Trivial template issue
Opera 42 : no issue. Bug in Opera i think

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: elissa

Please Log in to join the conversation.

More
9 months 1 week ago #148422 by elissa
elissa replied the topic: Trivial template issue
Thank you. You are right, it seems to be something wrong with Opera - at least with my installation.

Elzbieta Lesinska
LS Polish translator and supervisor

Please Log in to join the conversation.

More
9 months 1 week ago #148445 by DenisChenu
DenisChenu replied the topic: Trivial template issue
Looking at HTML code : there are really no reason of this . But surely hard to reproduce with a simple webpage ....

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!