Error message "Invalid last group timing fieldname"

More
1 year 4 months ago #148395 by letty
letty created the topic: Error message "Invalid last group timing fieldname"
I have created a survey which is bilingual. I tried to switch language when doing survey. When I submit the survey, the error message "Invalid last group timing fieldname" is shown.

Is there any solutions ?

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago - 1 year 4 months ago #148402 by elissa
elissa replied the topic: Error message "Invalid last group timing fieldname"
Hi,
I cannot help but that those who can would probably need some more information: at least LS version and template that you use.
Regards

Elzbieta Lesinska
LS voluntary Polish translator and supervisor
Last Edit: 1 year 4 months ago by elissa.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #148405 by DenisChenu
DenisChenu replied the topic: Error message "Invalid last group timing fieldname"
And did you test the survey with newtest=Y or 'delete all answers' before

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!