hide column on array-number question

More
1 year 9 months ago #142903 by Liod_DS
Liod_DS created the topic: hide column on array-number question
Hi all.

I need to hide some columns from an array-number question with checkbox layout, i can't get the Relevance equation work proprely on columns (X-scale)..

The same EM code works fine on all the other Relevance of my survey, in this case it just ignore it...
Even if i put "0" or "false" on that field it will display ...

(see the attachement)

Is this a bug and I just can't insert there some EM code ?

keep improving
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago - 1 year 9 months ago #142925 by tpartner
tpartner replied the topic: hide column on array-number question
I would call it a bug. If there is an input for relevance, that relevance should work. Please file a bug report.

Cheers,
Tony Partner
Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Last Edit: 1 year 9 months ago by tpartner.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #153002 by darpao
darpao replied the topic: hide column on array-number question
I think this was not solved. It is exactly the same problem I have and I wrote a post here some days ago.
Any idea?

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!