Excel error in statistical output format

More
5 months 1 week ago #181544 by surveySn
HTTP ERROR 500

Has anyone ever met such a problem?

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
5 months 1 week ago #181567 by DenisChenu
Activate debug mode : manual.limesurvey.org/Debug_mode

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #181570 by surveySn

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #181576 by DenisChenu
It's YOUR server issue …

1. You disable your server to use /www/server/php/71
2. But you add /www/server/php/71 in PATH : php.net/set-include-path

You can try to add this line at start of your config.php file
set_include_path(".");

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #181596 by surveySn
Fixed. It's the system environment configuration problem. Thank you,DenisChenu
The following user(s) said Thank You: DenisChenu

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!