The survey is not capture and the participant have to redo the survey

More
2 months 4 weeks ago #172552 by etc4xx
etc4xx created the topic: The survey is not capture and the participant have to redo the survey
Hi All

With regards to the matter above, i am having some issues with the survey. I am conducting a monthly survey at least 100+ participants and it is consist of 20 questions and normally the survey will last for about 1 hour. It is a close ended survey with tokens provided.

It is more like a quiz for a set of person which done simultaneously.

the version of lime survey that i use is Version 2.00+ Build 130219.

The problem here is there is a high chances that the survey is not captured upon completing and it will be looped back to the start of the survey without any answer but it will be captured in the results, and it is considered as incomplete.

Is there any way to prevent this from happening?

I have tried to search in this forum but it seems that i cannot find any answer. Sorry if this is a repost.

Cheers

Please Log in or Create an account to join the conversation.

More
2 months 4 weeks ago #172553 by blocka
blocka replied the topic: The survey is not capture and the participant have to redo the survey
Maybe your session is timing out?
The following user(s) said Thank You: LouisGac, etc4xx

Please Log in or Create an account to join the conversation.

More
2 months 4 weeks ago #172556 by jelo
jelo replied the topic: The survey is not capture and the participant have to redo the survey

etc4xx wrote: The problem here is there is a high chances that the survey is not captured upon completing and it will be looped back to the start of the survey without any answer but it will be captured in the results, and it is considered as incomplete.

What kind of error is experienced?
Or are you just looking at the results of your survey and see many noncompletes.

Since you use tokenbased access your respondents should be able to reaccess the survey even when a session issue occurs.
Check the settings around token.
manual.limesurvey.org/Participant_settings
Is e.g. Enable token-based response persistence activated?

Your limesurvey version was released 2013 and is outdated is nearly every way.
You should start to work on a migration plan to LS3.

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey
The following user(s) said Thank You: LouisGac, etc4xx

Please Log in or Create an account to join the conversation.

More
2 months 3 weeks ago #172737 by etc4xx
etc4xx replied the topic: The survey is not capture and the participant have to redo the survey
Hi Blocka & Jelo

Thank you for the response. Most probably it is due to time-out. As the time consumed to do the questionnaire is about 1 hour plus.


Cheers,

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!