Remove Gap Between Header and Question

More
4 months 1 week ago #172025 by GaitherStephens
GaitherStephens created the topic: Remove Gap Between Header and Question
Good Afternoon,

I'm trying to reduce the top padding indicated in the picture that I am attaching to this message.

Thank you.

Gaither
Attachments:

Please Log in or Create an account to join the conversation.

More
4 months 6 days ago #172036 by Joffm
Joffm replied the topic: Remove Gap Between Header and Question
Hi, Gaither,
what are you showing us?

Is it the welcome page?
Is it a question page? Here: Ist it the group description? Or the question text?
Which verion of LS are you using?
Which template are you using?

Please, a little bit of information is appreciated.

If you use version 3.x you can try to add to your custom.css:
.space-col {
    margin-top: 0em;
    margin-bottom: 0em;
}

and/or
body .top-container {
    margin-top: 0px !important;
}

Best regards
Joffm


Volunteers are not paid.
Not because they are worthless, but because they are priceless
The following user(s) said Thank You: DenisChenu, LouisGac

Please Log in or Create an account to join the conversation.

More
4 months 6 days ago #172050 by GaitherStephens
GaitherStephens replied the topic: Remove Gap Between Header and Question
It's the 3.x version of LimeSurvey. Here's a link to the survey: www.gulfcoastpartnership.org/CHAT

Thank you.

Please Log in or Create an account to join the conversation.

More
4 months 6 days ago #172065 by Joffm
Joffm replied the topic: Remove Gap Between Header and Question
And?

Did you try?

Would hve been better you sent your survey (resp. the first page as *.lss

Joffm


Volunteers are not paid.
Not because they are worthless, but because they are priceless
The following user(s) said Thank You: LouisGac

Please Log in or Create an account to join the conversation.

More
4 months 6 days ago #172070 by GaitherStephens
GaitherStephens replied the topic: Remove Gap Between Header and Question
I didn't want to extend the theme as is recommended (I am willing to deal with the consequences), so I had to go into the assets folder and add your recommended settings under the custom.css there. Once I did that, it worked like a charm.

Thank you for your direction and help!

Gaither

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!