I cannot see responses of participants when exporting

More
11 months 5 days ago #162201 by Skowronski
Skowronski created the topic: I cannot see responses of participants when exporting
Hey there,

I am quite desperate and hope somebody can help me!
I have a LimeSurvey-Questionnaire that is already running.
I have several questions that are a semantic differential on a scale from 1-7. As an example, I have Question Q01 with two subquestions SQ01 and SQ01. SQ01 and 02 have response options from 1 to 7. But I did not want the respondents to see the values 1-7. So, the response options codes are 1 - 7, but the actual response options do not have a value. Hope this is understandable.

My problem is that, when I export the questions to Excel (i.e.), I do not see which response the participants gave. I see SQ1 and SQ2 listed as columns but it does not show the values that the participants clicked, it just shows an empty field. But when I check statistics in LimeSurvey (browser), I can see the percentages of people responding with 1, 2, 3, and so on. So the value must have been stored somewhere.

How do I get these values? Can anybody help me? If you need pictures of the survey or anything, please tell me.

Thank you,
Marika

Please Log in or Create an account to join the conversation.

More
11 months 4 days ago #162216 by jelo
jelo replied the topic: I cannot see responses of participants when exporting
Which version of LimeSurvey is used?
Did you try to export other formats as export. Are the answers visible in other exports?

Check "Responses" section in the export excel options.
Answer codes or full answers are possible.
Perhaps changing this option changes something.

A screenshot from one question with your special coding might help us.
What version of LimeSurvey do you use?

Are you a student conducting a survey? If yes, tell me why you use LimeSurvey?
www.limesurvey.org/forum/development/116...y-you-use-limesurvey

Please Log in or Create an account to join the conversation.

More
11 months 3 days ago #162238 by holch
holch replied the topic: I cannot see responses of participants when exporting
Sounds very much like you are exporting not the answer codes, but the answer text, which in your case does not exist. So during export, choose the right settings and you should see your answer codes. Otherwise: we need a better description to fully understand your problem.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in or Create an account to join the conversation.

More
11 months 2 days ago #162286 by Skowronski
Skowronski replied the topic: I cannot see responses of participants when exporting
Hey there,
thank you very much for your help.
I opened it in SPSS now and the answers are there. I am sorry, I just had to find access to SPSS first.
So everything seems to be fine now. Thanks anyway!

Wish you a nice day.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!