Problem with token in Response suubmission

More
2 months 3 weeks ago #158834 by gywon1
gywon1 created the topic: Problem with token in Response suubmission
Hi,

Can anyone please tell me how to display the "TOKEN" in my notification email?
This is the instance: Everytime my participant who completed a survey, I will send two emails. One email is a confirmation email that will send to the participant who completed this survey and I have put the {TOKEN} at the bottom of the email that was sent. This is no problem, token is properly displayed.
The second email is a detail admin notification that will send to me as the survey administrator. I also put {TOKEN} at the bottom of the email so that I can relate this email to my participant easily with the token. However, when I put {TOKEN} in the email, it display nothing. I have tried to test with myself, in my confirmation email I received the token correctly, but it didn't appear in my notification email.

Can anyone tell me what I did wrong? Many thanks.

Wilson.

Please Log in to join the conversation.

More
2 months 3 weeks ago #158848 by DenisChenu
DenisChenu replied the topic: Problem with token in Response suubmission
{TOKEN:TOKEN} must work if survey is NOT anomymous. {TOKEN} is more a short cut to {TOKEN:TOKEN}

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
2 months 2 weeks ago #158863 by gywon1
gywon1 replied the topic: Problem with token in Response suubmission
Denis,

Thank you for help, it works. Really appreciated. I wonder why it didn't work in the admin email but works in the confirmation email, this is kind of strange.

Best regards,

Wilson.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!