Quick translation and export in another language

More
3 years 8 months ago #134097 by dspaan
Hi all,

I have a Dutch survey which i translated into English with the quick translation option. But when i make an export to Excel with full answers it still shows them in Dutch. Is there a way to export the answers in English?

Please Log in or Create an account to join the conversation.

LimeSurvey Partners
More
3 years 8 months ago #134107 by coeneisma
I don't really understand the question. Answers are always exported as given by the respondents, so no auto translate dutch answers to english answers and visa versa. Also the export function offers the possibility to export full question as headers, and then you can even select one of the languages in which the questionnaire was available (see screenshot, in Dutch, 'taal exporteren', LS 2.06+ Build 160129).

Or are you are talking about exporting the questionnaire itself? When you export a survey, it exports it always in all languages in which the questionnaire was created.
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #134111 by dspaan
Hey Coen, i think you've understood my question. Thanks to your screenshot i now know i don't have the option to select the language when exporting the responses (with full answers). I guess i have to upgrade my Limesurvey version, currently running Version 2.00+ Build 130406

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #134116 by coeneisma
I suggest you try both 2.06 and 2.5 in a test environment, as there are some differences - a lot on the UI-side - and downgrading from 2.5 to 2.06 is not possible.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #134126 by DenisChenu

coeneisma wrote: .... - and downgrading from 2.5 to 2.06 is not possible.

False,

You can downgrade from 2.5 to 2.06(lts or not) with a manual install : i test it.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #134129 by coeneisma

DenisChenu wrote:

coeneisma wrote: .... - and downgrading from 2.5 to 2.06 is not possible.

False,

You can downgrade from 2.5 to 2.06(lts or not) with a manual install : i test it.


I apologies, false assumption. :unsure:

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #134169 by DenisChenu
No prolem coeneisma, but need to ne known.

I spoke for last 2.06 release or lts realease. Not for an older 2.06 release (DB is unsure).

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand , plugin development .
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: coeneisma

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #134200 by dspaan
I already tried a manual upgrade but it wasn't working because it seems the newer version needs a newer version of MySQL. How can i find out in which version that export language was introduced? Maybe i can do a minor version upgrade without having to do an upgrade of MySQL.

Btw if i do upgrade MySQL i will do that in a virtual machine first. Since this install is running a PBX server and i can't risk any dbase problems.

Please Log in or Create an account to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!