Mail to EM-generated adres not possible after latest udate

Plus d'informations
il y a 4 ans 6 mois - il y a 4 ans 6 mois #113090 par coeneisma
COM_KUNENA_MESSAGE_CREATED_NEW
Hi all,

After my latest update from LS 2.05+.140915 to 2.05+.141003 I suddenly get an error when using EM-code to send an email to a mail adress given by a respondant (eg in the question {email}) in the mail notification option. I get an error that the EM-code is not a valid mail adress.

I just downgraded to make it work again (as it did in all the prior versions), but is it possible to update and bypass this new feature?

Thanx in advance, Coen
Last edit: il y a 4 ans 6 mois by coeneisma.

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 4 ans 6 mois #113150 par DenisChenu
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi,

This is a bug and need to be reported to our bug report[*].

Actually, you can update application/views/admin/survey/subview/tabNotification_view.php and remove type="email" part : github.com/LimeSurvey/LimeSurvey/blob/ma...fication_view.php#L6

Denis
* : please post the bug numlber here after.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 6 mois - il y a 4 ans 6 mois #113155 par coeneisma
COM_KUNENA_MESSAGE_REPLIED_NEW
Dennis, thanks for your reply. Made a bug report: bugs.limesurvey.org/view.php?id=9281 .
Last edit: il y a 4 ans 6 mois by coeneisma.

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!