Upgrading from 2.50+ (build 160816) to 2.50.1 (build 160823 / 29)

Plus d'informations
il y a 3 ans 2 semaines #141148 par silver
Hi, i have 2 Problems:

1. After updating from 2.50+ (build 160816) to 2.50.1 (build 160823) my front page is white.

2. After updating from 2.50+ (build 160816) to 2.50.1 (build 160823) or 2.50.1 (build 160829) i have Loops in different Surveys:
When i answer the first two or three survey sites the system loops to the fist page of the survey.

Any mentions?

Thanks und best regards!

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 3 ans 2 semaines #141169 par jelo

silver écrit: 2. After updating from 2.50+ (build 160816) to 2.50.1 (build 160823) or 2.50.1 (build 160829) i have Loops in different Surveys

Looks like a big bug. There is a fix done today which might relates to this.
"Fixed issue: Survey cannot proceed anymore"
if you look at the commits of the last days a new release of LS will have to follow soon.
github.com/LimeSurvey/LimeSurvey/commits/master

In the future I would recommend using two installations and test updates on a nonproductive installation.
Because the releases tests seem not to be enough to prevent broken installations.
Note sure if that changes in the future.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!