Titel der Antwortoptionen in der Matrix nicht anzeigen lassen

Plus d'informations
il y a 3 mois 1 semaine - il y a 3 mois 1 semaine #184496 par KarenEilers
Hello everybody,

we are looking for a way to NOT display the titles of the answer options (e.g. totaly agree, do not agree...) in the question matrix, but only above the matrix.

How can we solve this? I'm happy about support! :)

Version: 2.72.6+171207
Browser: Mozilla
Operating system: Windows 10

Kind regards
Pièces jointes :
Dernière édition: il y a 3 mois 1 semaine par KarenEilers.

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 3 mois 1 semaine #184498 par tpartner
Please use English in this forum.

Cheers,
Tony Partner

Solutions, code and workarounds presented in these forums are given without any warranty, implied or otherwise.
Official LimeSurvey Partner - partnersurveys.com

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 6 jours #184525 par holch
Ich verschiebe das jetzt mal ins Deutsche Forum.

What is going on lately? Before it was generally the French that posted here in the English forum, now the last couple of days it's all Germans...

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Les utilisateur(s) suivant ont remercié: KarenEilers

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 6 jours #184526 par holch
Kannst du mal eine LSS-Datei mit nur dieser Frage schicken?

Denn das ist nicht normal. Selbst wenn ich wollte, würde ich das gar nicht so hinbekommen. Ich vermute mal, es handelt sich um einen Bug in deiner speziellen Version.

Ich würde sowieso über ein Update nachdenken. Die Version 2.7x ist nicht die beste Version von Limesurvey und sollte eigentlich nicht weiter verwendent werden. Ich würde auf jeden Fall auf LS 3.x umsteigen.

Ach ja, nochwas: Welches Theme/Template wird denn verwendent? Versuche es mal mit einem Original Template (die die von LS mitgeliefert werden und an denen keine Veränderungen vorgenommen wurde). Gut möglich, dass es an einem Custom-Theme liegt.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Les utilisateur(s) suivant ont remercié: KarenEilers

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 6 jours #184529 par jelo

holch écrit: Gut möglich, dass es an einem Custom-Theme liegt.

Das Problem kam häufiger vor. Liegt meist an Theme, was nicht zur LimeSurvey Version passt.

Vgl. z.B. www.limesurvey.org/de/foren/design-issue...ersion-of-limesurvey

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
Les utilisateur(s) suivant ont remercié: KarenEilers

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 mois 6 jours #184535 par KarenEilers
Vielen Dank für die Unterstützung! Es lag am Costum-Theme! :)

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!