Need help comparing 2.06 with 2.64

Plus d'informations
il y a 6 mois 3 semaines #153357 par vadindot
vadindot a créé le sujet : Need help comparing 2.06 with 2.64
I've stuck with version 2.06 for a while now because I like the interface more and honestly have trouble finding what I want/need in the newer versions.

I started using 2.64 for internal survey work, and I am trying to decide if I am going to start switching. I definitely can program a survey much faster in 2.06, so I have a few questions:

1. Are there performance advantages in the latest Limesurvey version? For example, if I have a big annual project which I send out around 40000 email invites for. On the first couple of days after the invite is sent, I will get messages from people that the survey times out. This of course is the busiest time of the project, when the most people are simultaneously taking surveys. Would a newer version of lime help with this?

2. How compatible are surveys created in 2.06 in newer versions? That is, can I create my survey in the older version, export it and then import it into 2.64 and expect it to work?

3. Is it possible to have installations of both 2.06 and 2.64 attached to the same database so that I could work with the same surveys and data if I wanted?

Connexion pour participer à la conversation.

Plus d'informations
il y a 6 mois 3 semaines - il y a 6 mois 3 semaines #153362 par Ben_V
Ben_V a répondu au sujet : Need help comparing 2.06 with 2.64

vadindot écrit: 3. Is it possible to have installations of both 2.06 and 2.64 attached to the same database so that I could work with the same surveys and data if I wanted?


I'm using this trick without problem since the first 2.5 version...
Currently I run a "dual installation" with 2.6 & 2.64 latest versions without any kind of issue...

Note that if you install a 2.64 after the 2.06, the database will be automatically upgraded to the last db version...

Here please find a copy of my 2 /application/versions.php files:

for 2.06/2.6:
$config['versionnumber'] = "2.6.4";
$config['dbversionnumber'] = 184;
$config['buildnumber'] = 'SondagesPro 1.5.2';
$config['updatable'] = false;

for 2.64:
$config['versionnumber'] = '2.64.7';
$config['dbversionnumber'] = 261;
$config['buildnumber'] = '';
$config['updatable'] = true;
$config['assetsversionnumber'] = '2647';


/application/config.php files are strictly the same for both installations


Note that templates (names) have to be available in both instances... (BTW ok for "default" theme)

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)
Dernière édition: il y a 6 mois 3 semaines par Ben_V.
Les utilisateur(s) suivant ont remercié: vadindot

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 mois 1 semaine #155666 par DenisChenu
DenisChenu a répondu au sujet : Need help comparing 2.06 with 2.64
And remind to activate survey via the last version only. Some column are better in last, and think some exist only in last version.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 mois 1 semaine #155667 par DenisChenu
DenisChenu a répondu au sujet : Need help comparing 2.06 with 2.64
PS : currently : i didn't give advice to update for old user or user with hacked template.

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Connexion pour participer à la conversation.

Plus d'informations
il y a 5 mois 1 semaine #155720 par LouisGac
LouisGac a répondu au sujet : Need help comparing 2.06 with 2.64
1. No (at least not for mail, we replace jqgrid by Yii GridView which improve performance for list rendering)
2. Not compatible. It's possible to convert the templates, but it's pretty hard, and we don't provide help to do it.
3. I would not recommend that.

You can just wait we release ls3, we should provide an option for expert users so they can show all the menu bars everywhere like in 2.06

Connexion pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!