My survey does a disappearing act!

Plus d'informations
il y a 1 mois 4 jours #184622 par ubound
Hello,

I made my first survey here https://bit.ly/2HuPZrP

Everything was great until I filled it to test it myself. Once I submitted my answers and viewed statistics, all I get a blank page with submit button in Chrome.

Things seem to be fine in IE.

When I first filled the survey, repeat and edited responses were disabled. I enabled them in hopes this will allow me to see my survey again, but no.

I cleared my cookies and it didn't help. I deleted all responses and again it didn't help.

Can someone tell me what causes this?


I am using LimeSurvey 3.16.1

Thanks in advance!

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 1 mois 4 jours #184623 par ubound
Réponse de ubound sur le sujet My survey does a disappearing act!
Some additional information. The survey view is group by group (because it is going to be embedded in my other website so I don't need the title to show).

Also I just noticed that in Chrome when I see a blank page, I am seeing "NEXT" button (nothing happens when I click on it). But in Internet Explorer where my survey behaves the way I want to, it displays all questions and "SUBMIT" button at the end.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 4 jours #184624 par ubound
Réponse de ubound sur le sujet My survey does a disappearing act!
My apologies, I think I solved the problem. I guess I didn't delete cookies properly the first time. I did it again and it helped.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 4 jours #184625 par ubound
Réponse de ubound sur le sujet My survey does a disappearing act!
OKAY, I still have a question. My survey would repeat the disappearing act described above after I fill it myself several times in Chrome, but not in Internet Explorer. I suspected it was something about my settings, but it is a browser issue??? Once I fill it several times in Chrome, I need to reset my cookies and browsing data to be able to see it again. IE allows me to fill it as much as I can.

P.S. I am not filling to inflate the number of responses. I am still testing. I will delete all responses before embedding it to a high traffic website.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 4 jours #184634 par jelo
Réponse de jelo sur le sujet My survey does a disappearing act!

ubound écrit: Once I fill it several times in Chrome, I need to reset my cookies and browsing data to be able to see it again. IE allows me to fill it as much as I can.


A fresh session is generated via &newtest=Y in the URL.

It can be a browser issue in combination with a LimeSurvey bug.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
Les utilisateur(s) suivant ont remercié: ubound

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 3 jours #184659 par holch
Réponse de holch sur le sujet My survey does a disappearing act!
I just filled in the survey twice without any problems. At the end I see a link to the public statistics, this is all. Can't reproduce your error.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Les utilisateur(s) suivant ont remercié: ubound

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 3 jours #184660 par jelo
Réponse de jelo sur le sujet My survey does a disappearing act!

holch écrit: Can't reproduce your error.

What browser did you use?

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 3 jours #184663 par holch
Réponse de holch sur le sujet My survey does a disappearing act!
Chrome.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Les utilisateur(s) suivant ont remercié: ubound

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 3 jours #184664 par ubound
Réponse de ubound sur le sujet My survey does a disappearing act!
Yes, it's Chrome but it takes more than two times to disappear. I am not sure how many times, maybe 8 or 10. This doesn't seem to happen in IE.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 3 jours #184666 par jelo
Réponse de jelo sur le sujet My survey does a disappearing act!

ubound écrit: Yes, it's Chrome but it takes more than two times to disappear. I am not sure how many times, maybe 8 or 10.

Use a different browser session.
Or add &newtest=Y to the URL, when accessing the survey again and again.

The meaning of the word "stable" for users
www.limesurvey.org/forum/development/117...ord-stable-for-users
Les utilisateur(s) suivant ont remercié: cdorin, ubound

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!