404 Error in /survey/tmp/assets/ccf249be/font-src/Noto/NotoSans-Italic

Plus d'informations
il y a 8 mois 1 semaine #179193 par duennerd
Hello Everyone

Iwas not sure if I sould post this problem in the installation and update forum or here.
But I have a running version online and I get 404 errors in my log.
The Problem is, that since a few months my host block the IP, when there are more than 3 404 errors. (For Security reasons.) So now we have the problem, that our users get blocked after a few sites and abort the questionnaire.

I have severals 404 Errors like this:

- /survey/tmp/assets/ccf249be/font-src/Noto/NotoSans-Italic
- /survey/upload/themes/survey/elan_fruity/files/favicon.ico
- /survey/tmp/assets/fonts/glyphicons-halflings-regular.woff2

and

- /survey/index.php/admin/survey/sa/getAjaxMenuArray/surveyid/614257?YII_CSRF_TOKEN=ZHlyRWdwRnJ0MHBmcFVSYTV3bDM4Ylo5UTlxNEttMUYwtnnZF3BKFasb2I6gmnX4NcXZ-cqmxAnI6pNKgVBTog%3D%3D&position=collapsed HTTP/1.0

and

- /ads.txt

and

/survey/tmp/assets/img/loader.gif


We are running: Version 3.14.11+180926

Anyone a clue how I can solve these errors?
I'm very grateful for any suggestions.

Cheers Daniel

Connexion ou Créer un compte pour participer à la conversation.

LimeSurvey Partners
Plus d'informations
il y a 8 mois 1 semaine #179201 par duennerd
Update:
It is strange, because the one example with NotoSans-Italic is, that the file exists when I open the path in a FTP program or even when I open the link in the browser the file is found and downloaded.

But in the server log I get a 404 error.

Connexion ou Créer un compte pour participer à la conversation.

Commencez dès maintenant !

Créez simplement un compte et commencez à utiliser LimeSurvey dès aujourd'hui.

Inscrivez-vous maintenant

Inscrivez-vous à notre Newsletter!